Logo

Advertisement

Table Partitions On Existing Tables.

social.msdn.microsoft.com

Hi guys , assuming right now I already create partition function (PF_Date)�and partition scheme (PS_Date). Let say I would like to implement the partition on the existing tables ( eg: transaction table which is in PRIMARY filegroup), how am I switch it from PRIMARY to PS_Date ?� Is it I have to re-create the particular table then only able to put in the partition scheme? Hope can get any assistance here. Thanks alot. � Best Regards, ���������� Hans

View Answers
Very similar questions

Advertisement

Existing Table Gets A New Partition social.msdn.microsoft.com

� How do you alter the table to use the new partition (I know ALTER TABLE is in there but BOL doesn't give a valid example with the move option)? I can create the partition but I want to apply it to an existing table with no partition? Thanks

How To Move Data From One Table To Multiple Tables www.sqlteam.com

Hello All, I do have one large table, say "emp" having 80 columns. now as the requirement changes, i have to partition the "emp" table to 8 tables. I want all of my existing data ["emp" table data] to be there in my new tables . i don't want to delete the existing data from "emp" table. Cal any one please help me out to resolve this issue. Thanks Prashant Hirani

Software :: Delete Partition Tables? www.linuxquestions.org

How can I delete all the existing partitions on a HDD?I tried using the following command:/bin/dd if=/dev/urandom of=/dev/sda bs=1M count=10This does delete the partition tables but when I use fdisk to create new partitions, then I format those using mkfs.ntfs then the partitions are not seen by Windows.Is there any other way to remove all existing paritions from a HDD?

T-SQL For Add Existing Table To The Partition Scheme social.msdn.microsoft.com

� Hi , � I had a table which is going to burst, and of course performance issue is come in to place. and now we thinking to apply to partition method into this table. � So is that possible to create a partition scheme and against the existing table? and how is the T-SQL statement will be look like. � Thanks for anyone for giving some clue... �

Partitioned View Question social.msdn.microsoft.com

� I have a table that I'm trying to scale out into a partitioned view.�� It's about 30 million rows.�� It's a workflow table and I have a taskID in the table.�� Originally the table was partitioned on this column but performance still wasn't what I wanted it to be, so we figured out how we could partition on a bit flag of IsOpen.�� � Question #1) Anyone know a best practice for creating apartitioned views on multi-columns? � What I'd like to try to do to lower the complexity of the original partitioned view is to create a view of partitioned views.� Is this even possible (This is Q#2, BTW).

ALTER TABLE SWITCH PARTITION On A Replicated Table social.msdn.microsoft.com

A customer wants to implement table partitioning on a replicated table. � They want to hold 13 months of data in the table and roll off the earliest/oldest month to an identical archive table.� The table has a date field and�partitioning by month makes sense all around. � So SWITCH PARTITION is the obvious solution to this, except for the fact that the table is replicated (transactional w/no subscriber updates). � What are his architectural or practical solutions to using table partitioning and replication? � � � � � thx �

Slackware :: Use A GPT Partition Table And Tried Installing ( 64 ) 13.1? www.linuxquestions.org

I need to use a GPT partition table and tried installing Slackware(64) 13.1. But it reported that there were no partitions when the disk did have about 10 partitions in the GPT partition table. The MBR partition table was set up with the protective entry that is normal with GPT. I did a test install using just 2 partitions, initially pointed to via an MBR partition table, and later changed over to a GPT partition table pointing to the same sectors, with the protective MBR, and Slackware boots up and runs just fine. The lilo command also works just fine. I tried it because I was not sure if it looked at the partition entries, and it would be a critical piece to keep the system running. when Slackware will have GPT support? GPT is required for partitions larger than 2TB or starting after the 2TB line. There are now 3TB drives out, and RAID arrays much larger than 2TB have been possible for years.

Query Server To Find All Partitioned Tables, Partition Name, Column Used, Partitioned By social.msdn.microsoft.com

I want to find a way to get partition info for all the tables in all the databases for a server.� Showing database name, table name, schema name, partition by (maybe; year, month, day, number, alpha), column used in partition, current active partition, last partition (for date partitions I want to know if the partition goes untill 2007, so I can add 2008) all I've come up with so far is: Code Block SELECT distinct o.name From sys.partitions p inner join sys.objects o on (o.object_id = p.object_id) where o.type_desc = 'USER_TABLE' and p.partition_number > 1

CHECK CONSTRAINT And WITH CHECK Option: SQL 2000 Vs SQL 2005 social.msdn.microsoft.com

Hi I have got this script and I was comparing the execution plan query at the end on both SQL 2000 and SQL 2005. � IF EXISTS(SELECT * FROM INFORMATION_SCHEMA.VIEWS WHERE TABLE_NAME = 'VW_PTN') ��� DROP VIEW VW_PTN GO IF EXISTS(SELECT * FROM INFORMATION_SCHEMA.TABLES WHERE TABLE_NAME = 'TB_PTN_1') ��� DROP TABLE TB_PTN_1 GO -- CREATE PARTITION TABLE 1 create table [dbo].[TB_PTN_1] ( ��� [PTN_ID] int IDENTITY (0, 1) NOT FOR REPLICATION NOT NULL , ��� [DATE_TIME] DATETIME NOT NULL, ��� [PTN_NUMBER] int NOT NULL ) ON [PRIMARY] GO -- ADD PRIMARY KEY ALTER TABLE [dbo].[TB_PTN_1] WITH CHECK ��� ADD CONSTRAINT [PK_TB_PTN_1] PRIMARY KEY CLUSTERED ��� ([PTN_ID], [PTN_NUMBER]) ON [PRIMARY] GO -- ADD CHECK CONSTRAINT ON PTN_NUMBER ALTER TABLE [dbo].[TB_PTN_1] WITH CHECK ��� ADD CONSTRAINT [CK_TB_PTN_1] CHECK (PTN_NUMBER=1) GO IF EXISTS(SELECT * FROM INFORMATION_SCHEMA.TABLES WHERE TABLE_NAME = 'TB_PTN_2') ��� DROP TABLE TB_PTN_2 GO -- CREATE PARTITION TABLE 2 create table [dbo].[TB_PTN_2] ( ��� [PTN_ID] int IDENTITY (0, 1) NOT FOR REPLICATION NOT NULL , ��� [DATE_TIME] DATETIME NOT NULL, ��� [PTN_NUMBER] int NOT NULL ) ON [PRIMARY] GO -- ADD PRIMARY KEY ALTER TABLE [dbo].[TB_PTN_2] WITH CHECK ��� ADD CONSTRAINT [PK_TB_PTN_2] PRIMARY KEY CLUSTERED ��� ([PTN_ID], [PTN_NUMBER]) ON [PRIMARY] GO -- ADD CHECK CONSTRAINT ON PTN_NUMBER ALTER TABLE [dbo].[TB_PTN_2] WITH CHECK ��� ADD CONSTRAINT [CK_TB_PTN_2] CHECK (PTN_NUMBER=2) GO IF EXISTS(SELECT * FROM INFORMATION_SCHEMA.VIEWS WHERE TABLE_NAME = 'VW_PTN') ��� DROP VIEW VW_PTN GO -- CREATE PARTITIONED VIEW CREATE VIEW VW_PTN AS ��� SELECT * FROM TB_PTN_1 ��� UNION ALL ��� SELECT * FROM TB_PTN_2 GO set showplan_text off go set showplan_all on go SELECT * FROM VW_PTN WHERE PTN_NUMBER = 2 go set showplan_all off go � This is what I see in SQL server 2000 � SELECT * FROM VW_PTN WHERE PTN_NUMBER = 2 � |--Concatenation ������ |--Filter(WHERESTARTUP EXPR(Convert([@1])=1))) ������ |��� |--Clustered Index Scan(OBJECT[Testerdatabase].[dbo].[TB_PTN_1].[PK_TB_PTN_1]), WHERE[TB_PTN_1].[PTN_NUMBER]=Convert([@1]))) ������ |--Filter(WHERESTARTUP EXPR(Convert([@1])=2))) ����������� |--Clustered Index Scan(OBJECT[Testerdatabase].[dbo].[TB_PTN_2].[PK_TB_PTN_2]), WHERE[TB_PTN_2].[PTN_NUMBER]=Convert([@1]))) This is what I see in SQL server 2005 � SELECT * FROM VW_PTN WHERE PTN_NUMBER = 2 � |--Compute Scalar(DEFINE[TestDatabase].[dbo].[TB_PTN_2].[PTN_ID]=[TestDatabase].[dbo].[TB_PTN_2].[PTN_ID], [TestDatabase].[dbo].[TB_PTN_2].[DATE_TIME]=[TestDatabase].[dbo].[TB_PTN_2].[DATE_TIME], [TestDatabase].[dbo].[TB_PTN_2].[PTN_NUMBER]=[TestDatabase].[dbo].[TB_PTN_2].[PTN_NUMBER])) ������ |--Clustered Index Scan(OBJECT[TestDatabase].[dbo].[TB_PTN_2].[PK_TB_PTN_2]), WHERE[TestDatabase].[dbo].[TB_PTN_2].[PTN_NUMBER]=(2))) � Whats the difference? � Why does it scan both the tables in SQL server 2000 and just one table in SQL server 2005? � It seems to be that SQL server 2000 is ignoring the WITH CHECK option whilst creating the check constraint on each of the tables for PTN_NUMBER column. � Any clues?

Debian :: Cloning HDD Partition To SSD forums.debian.net

Recently purchased an SSD drive to replace my existing mechanical drive. My source hard drive is a 750gb and destination SSD is 256gb. My current partition setup on my source drive looks like this: /home 639 GB, 137GB used / 46 GB, 6.4GB used My destination SSD drive's partition table current looks like this: /home 238 GB / 18 GB I originally was going to use Clonezilla to do the partition copying but found out that the destination partition must be equal or larger than the source one.

Advertisement

Partition Table Join www.sqlteam.com

Can you join a partitioned table to other tables that either are/are not partitioned?? When you join partitioned tables ... Do they have to be partition key 'aligned'?? thanks

SQL Server :: Select Query On A Partitioned Table forums.asp.net

I have partitioned a table and it has been partitioned according to an account id. ie also rows that have accountid =1 will be in A partition and all rows that have accountid = 2 will be in B partition. so now if i execute a query with where condition accountid =1 sql server will search only in A partition. Suppose if i add another condition to it ie where accountid=1 and place="aaa" will this query search only A partition or the entire table?

Table Partioning With Computed Column social.msdn.microsoft.com

This�full version of this�reporting table will have about 12 million row for each of three years.� Prior years will be in separate partitions and frozen but the current year will be reloaded each night by source_key, probably in parallel. I am trying to do this with a computed column but I can't slide the partition back into the main table due to an apparent problem with the Check constraint.� I have tried everything I can think of and still can't get it to work. I hope I am missing something simple.� Anyone know why this does not work or how to fix it? ALTER TABLE SWITCH statement failed. Check constraints or partition function of source table 'db_template.dbo.foo_year_source_partition_test_stage' allows values that are not allowed by check constraints or partition function on target table 'db_template.dbo.foo_year_source_partition_test'. ------------------------------------------------------------ CREATE PARTITION SCHEME zzYearSourcePScheme AS PARTITION zzYearSourceRangePFN TO ( �[fg_template_0], �[fg_template_0], �[fg_template_0], �[fg_template_0], �[fg_template_0] ) go CREATE TABLE [dbo].[foo_year_source_partition_test]( �[detail_date] [datetime] NULL, �[source_key] [int] NULL, �[year_source]� AS ((CONVERT([char](2),right(datepart(year,[detail_date]),2),0)+'-') ������+right('0000'+CONVERT([varchar](3),[source_key],0),(3))) PERSISTED, �[ys_id] int identity (1,1) ) ON zzYearSourcePScheme(year_source) go create unique clustered index ix_year_source_ys_id on [foo_year_source_partition_test] ([year_source], [ys_id]) ON zzYearSourcePScheme(year_source) go insert into [foo_year_source_partition_test] values('20060131',2) insert into [foo_year_source_partition_test] values('20060131',3) insert into [foo_year_source_partition_test] values('20060131',4) SELECT *, $PARTITION.zzYearSourceRangePFN(year_source) AS Partition from [foo_year_source_partition_test] order by detail_date go CREATE TABLE [dbo].[foo_year_source_partition_test_stage]( �[detail_date] [datetime] NULL, �[source_key] [int] NULL, �[year_source]� AS ((CONVERT([char](2),right(datepart(year,[detail_date]),2),0)+'-') ������+right('0000'+CONVERT([varchar](3),[source_key],0),(3))) PERSISTED, �[ys_id] int identity (1,1) ) --on same one� ON YearSourcePScheme(year_source) create unique clustered index ix_year_source_ys_id on [foo_year_source_partition_test_stage] ([year_source], [ys_id])� --ON YearSourcePScheme(year_source) ALTER TABLE db_template.dbo.foo_year_source_partition_test SWITCH PARTITION 3 to db_template.dbo.[foo_year_source_partition_test_stage] TRUNCATE TABLE db_template.dbo.[foo_year_source_partition_test_stage] ALTER TABLE db_template.dbo.foo_year_source_partition_test_stage WITH CHECK ADD CONSTRAINT CK_foo_year_source_partition_test_stage_YearSource CHECK ( �[year_source] = '06-003' ) insert into foo_year_source_partition_test_stage values('20060202',3) insert into foo_year_source_partition_test_stage values('20060303',3) insert into foo_year_source_partition_test_stage values('20060404',3) insert into foo_year_source_partition_test_stage values('20060505',3) ALTER TABLE db_template.dbo.foo_year_source_partition_test_stage SWITCH TO db_template.dbo.foo_year_source_partition_test PARTITION 3 � �

Debian Installation :: None Of Existing Partition Visible forums.debian.net

I am trying to replace an existing ubuntu installation with the current debian testing release. But when it comes to select partitions to install on none of the existing partitions is visible. I only see my SATA hard drive empty. The existing installation of Windows is still bootable and fdisk as well as cfdisk correctly recognize the partition table while parted (which I assume is used by the installation process; all tools run from a live cd) is not: [root@localhost liveuser]# cfdisk /dev/sda cfdisk (util-linux-ng 2.18) Disk Drive: /dev/sda Size: 160041885696 bytes, 160.0 GB Heads: 255�Sectors per Track: 63�Cylinders: 19457 ..... [root@localhost liveuser]# parted /dev/sda unit s print Error: Can't have overlapping partitions. I am not sure what parted's error message means. I can hardly imagine that it complains about the logical partitions with in the extended one. The reasons for the trouble might come frome the fact that sda4 is marked as primary partition (see cfdisk output). If this is the case, how can I repair this?

SQL Server :: Add Partitioning To A Non Partitioned Table? forums.asp.net

I have a table that has more than 50 million records and which does not have any partition. But now i want to add a partition scheme to this table. This table has a primary key. But i want to partition it on another int column. How can i do it?

How To Delete Some Crashed/messy MySQL DB www.webhostingtalk.com

When I try to remove a DB it is giving this error into phpMyAdmin: #1051 - Unknown table 'seccion,anuncio,lengua,ciudad,email' After mysql check the errors are: Repairing tables user_db.anuncio error : Table 'user_db.anuncio' doesn't exist user_db.ciudad error : Table 'user_db.ciudad' doesn't exist user_db.email error : Table 'user_db.email' doesn't exist user_db.lengua error : Table 'user_db.lengua' doesn't exist user_db.seccion error : Table 'user_db.seccion' doesn't exist user_dbTest.anuncio error : Table 'user_dbTest.anuncio' doesn't exist user_dbTest.ciudad error : Table 'user_dbTest.ciudad' doesn't exist user_dbTest.email error : Table 'user_dbTest.email' doesn't exist user_dbTest.lengua error : Table 'user_dbTest.lengua' doesn't exist user_dbTest.seccion error : Table 'user_dbTest.seccion' doesn't exist How this can be fixed and the MySQL DB to be dropped ?

Ubuntu :: 'erased All Data On Entire Disk' With Gparted From LiveCD ubuntuforums.org

I deleted my hd from an ubuntu 10.10 liveCD system by trying to create a new partition table with gparted. I just wanted to restore the partition table and clicked on "create partition table"apply.Now the hole hd is an unallocated file system, so without any partitions. There had been 3 ext4 partitions. Because I did it from an liveCD, all data should be save? Is there a way to search for partitions on the hard disk and get a new old partition table and write it to the mbr?I searched a lot already (with a very slow mobile internet connection)..

Could You Tell What's Wrong When I Split Table To The Target Partition Table? forums.asp.net

Could you tell what's wrong when I split table to the target partition table? USE TEST --ADD FILEGROUP--------------------------------------------------------------------- ALTER DATABASE TEST ADD FILEGROUP FG_01 ALTER DATABASE TEST ADD FILEGROUP FG_02 ALTER DATABASE TEST ADD FILEGROUP FG_03 --ADD FILE-------------------------------------------------------------------------- ALTER DATABASE TEST ADD FILE (NAME = DF_01, FILENAME = 'D:TESTDF_01.ndf', SIZE = 10MB, MAXSIZE = UNLIMITED, FILEGROWTH = 10MB) TO FILEGROUP FG_01 ALTER DATABASE TEST ADD FILE (NAME = DF_02, FILENAME = 'D:TESTDF_02.ndf', SIZE = 10MB, MAXSIZE = UNLIMITED, FILEGROWTH = 10MB) TO FILEGROUP FG_02 ALTER DATABASE TEST ADD FILE (NAME = DF_03, FILENAME = 'D:TESTDF_03.ndf', SIZE = 10MB, MAXSIZE = UNLIMITED, FILEGROWTH = 10MB) TO FILEGROUP FG_03 --CREATE PARTITION FUNCTION--------------------------------------------------------- CREATE PARTITION FUNCTION PF_HIS_HTTP_LOG(datetime) AS RANGE LEFT FOR VALUES ( '20070101 23:59:59.997', '20070102 23:59:59.997') --CREATE PARTITION SCHEME----------------------------------------------------------- CREATE PARTITION SCHEME PS_HIS_HTTP_LOG AS PARTITION PF_HIS_HTTP_LOG TO ( FG_01, FG_02, [PRIMARY]) --CREATE PARTITION TABLE ----------------------------------------------------------- CREATE TABLE HIS_HTTP_LOG ( USERID varchar(32) , USERIP varchar(15) , USERPORT numeric(5,0) , OBJECTIP varchar(15) , OBJECTPORT numeric(5,0) , URL varchar(256) , HOST varchar(64) , DN varchar(64) , VISITIME numeric(5,0) , STARTIME datetime , ENDTIME datetime ) ON PS_HIS_HTTP_LOG(STARTIME) --INSERT DATA,PARTITION 1 20070101------------------------------------------------- DECLARE @i int SET @i = 1 WHILE @i <= 100 BEGIN INSERT INTO HIS_HTTP_LOG VALUES(CAST(@i AS varchar(32)),'192.168.1.1',5,'202.103.1.57', 6,'www.sohu.com',11,CONVERT" target="_blank">http://sina.com.cn','','www.sohu.com',11,CONVERT(datetime,'20070101 13:25:26.100',121),GETDATE()) SET @i = @i +1 END --INSERT DATA ,PARTITION 2 20070102------------------------------------------------- SET @i = 1 WHILE @i <= 200 BEGIN INSERT INTO HIS_HTTP_LOG VALUES(CAST(@i AS varchar(32)),'192.168.1.1',5,'202.103.1.57', 6,'www.sohu.com',11,CONVERT" target="_blank">http://sina.com.cn','','www.sohu.com',11,CONVERT(datetime,'20070102 11:25:26.100',121),GETDATE()) SET @i = @i +1 END --CREATE A TABLE ------------------------------------------------------------------- CREATE TABLE TMP_HTTP_LOG ( USERID varchar(32) , USERIP varchar(15) , USERPORT numeric(5,0) , OBJECTIP varchar(15) , OBJECTPORT numeric(5,0) , URL varchar(256) , HOST varchar(64) , DN varchar(64) , VISITIME numeric(5,0) , STARTIME datetime , ENDTIME datetime ) ON FG_03 --INSERT DATA TO TMP_HTTP_LOG 20070103--------------------------------------------- --DECLARE @i int SET @i = 1 WHILE @i <= 400 BEGIN INSERT INTO TMP_HTTP_LOG VALUES(CAST(@i AS varchar(32)),'192.168.1.1',5,'202.103.1.57', 6,'www.sohu.com',11,CONVERT" target="_blank">http://sina.com.cn','','www.sohu.com',11,CONVERT(datetime,'20070103 09:25:26.100',121),GETDATE()) SET @i = @i +1 END --ADD CONSTRAINT-------------------------------------------------------------------- ALTER TABLE TMP_HTTP_LOG WITH CHECK ADD CONSTRAINT CK001 CHECK (STARTIME >= '20070103 00:00:00.000' AND STARTIME <= '20070103 23:59:59.997') --SPLIT RANGE ,SWITCH DATA---------------------------------------------------------- ALTER PARTITION SCHEME PS_HIS_HTTP_LOG NEXT USED FG_03 ALTER PARTITION FUNCTION PF_HIS_HTTP_LOG() SPLIT RANGE ('20070103 23:59:59.997') ALTER TABLE TMP_HTTP_LOG SWITCH TO HIS_HTTP_LOG PARTITION 3 --==========================================�?====================================== Why is the error in step of“ALTER TABLE TMP_HTTP_LOG SWITCH TO HIS_HTTP_LOG PARTITION 3�? error infomation: message_id 4972,level 16,severity 1 ALTER TABLE SWITCH statement failed. Check constraints or partition function of source table 'TEST.dbo.TMP_HTTP_LOG' allows values that are not allowed by check constraints or partition function on target table 'TEST.dbo.HIS_HTTP_LOG'. Please tell me why ? check constraints ? Thank you very much !

File Groups For Table Partitioning And Storage social.msdn.microsoft.com

Hello, � I am building partitiong tables, partitioning on different file groups: � the question is: � Partitioned table referred to old data that are not frequent accessed for reporting can be stored on separate location(External storage, tape and so on) or to make partitioning functioning must all file groups must be presents? � If not, how can I separate old data from current ones��(still using partitioning) to reduce the size of DB? � What it is the best for storage data and easy to access it when needs arise (eg reporting): Tape, external storage, others? � Thank

General :: Automating USB Drive Configuration Of Partition Table, Partition And File System www.linuxquestions.org

I have tried to automate the configuration of a usb drive with not much success. The problem that I have is that I have a large amount of usb drives that have a partition table of type "loop" and I need to change them to "msdos". The size of the drives vary and I need to use FAT32 or FAT16 file system. I've tried various partitioning commands and gui applications but cant find one that I can give a one line command to to set the partition table, maximum partition size and file system.

General :: USB Flash Disk Partition Disappeared As Well As Partition Table? www.linuxquestions.org

USB flash disk partition disappeared as well as partition table I'm not sure about the cause Code: root@u# less /var/log/syslog usb 5-1: New USB device found, idVendor=058f, idProduct=1234 usb 5-1: New USB device strings: Mfr=1, Product=2, SerialNumber=0 [code].... Where did the partition table go? The device had one ext3 partition something around 4GB(size of USB storage device). I need to restore few files from this device.

Disk Based Storage In Cluster? stackoverflow.com

I have been trying to find out if it is possible to do table partitioning with disk based tables in MySQL Cluster. I want to store a large table on disk, and do range partitioning on the table.

Migrate Existing Users To Forms Authentication? stackoverflow.com

How do I migrate users from a existing users table to Forms Authentication? There seems to be three options: T-SQL - Iterate through the existing users table and insert into Forms Authentication tables using the stored procedure aspnet_Membership_CreateUser Code - create a utility that will iterate through the existing users table and insert into Forms Authentication tables using Membership.CreateUser() Code - as users login verify credentials against existing users table and insert into Forms Authentication tables using Membership.CreateUser() Which is the most practical? I have been currently trying option 1 but I am running into difficulties using the password salt to create the encrypted password from a plain text password

500GB HDD Only Shows As 90GB? www.sevenforums.com

I have a WD 500GB HDD plugged into my PC via USB, the drive was brand new and had a 90GB partition and a 410GB partition on it, I formatted the larger partition with Partition Wizard and now in disk management the drive only shows as 90GB, there is no unallocated space where the partition was before. I've run 5 different partition recovery tools (Partition Wizard, Acronis True Image WD, Easus Partition Recovery, Partition Table doctor, Active Partition Recovery) but none of them can see anything more than 90GB, what's happened to the rest of it and how can I recover it?

Format Partition C Damages The Hidden Partition? www.sevenforums.com

Table top, Acer brand, Aspire M5700HDD: 500GBPart: 1. Hidden partition, 20GB, eRecovery2.Partition C partitioned by Acer, 240GB, OS3. Partition D partitioned by Acer, 240GBI plan to format both C and D partitions and make 4 partitions.So, check with Acer firstAcer's reply is confusing, saying that the hidden partition will be damaged if format C partition

Ubuntu :: Fstab & Mtab Don't Match ubuntuforums.org

My HD contains a Windows, Fat32, two Linux & swap partitions. Recently, I had to recover my partition table with "testdisk", due to a foolish attempt to resize a partition.I recovered all partitions, with the exception of my root partition. I left that unallocated, then reformatted it with GParted, to be of a larger size.All data has been recovered & the PC works fine, just as it always has.The wierd thing is that the original "root" partition seems to co-exist on the same partition as my Fat32 data(???)GParted shows my root partition as almost full, when it should only be about half full....then my Fat32 partition shows empty, when it should be about 3GB full. Root should only be about 5GB, not almost 9GB.I believe that my mtab & fstab are corrupt relative to the partitions that GParted lists, and need to be fixed. However, I don't know where to start.?

Looping Record By Record And Processing www.dbforums.com

I have 2 tables they are identical what i need to do is when i make a update on one table the other table needs to reflect that same table. so lets say i insert into table A i need to look in table B if the record exist if it doesnt insert it if it does update it and if it exist in table B and doesnt exist in table A delete the record but i have to do this record by record..can anyone help me with this

Ubuntu :: New Partitioning Utility: FixParts ubuntuforums.org

I've just officially released a new open source partitioning utility: FixParts. As the name implies, its purpose is to fix broken partition tables, although it also has a few other specialized uses. Broken partition tables often manifest in GParted and other libparted-based tools as an empty disk, even when you know partitions exist on it; or sometimes as a disk with incorrect partitions shown. FixParts' three main goals are: To remove stray GUID Partition Table (GPT) data from MBR disks. This problem can result from re-using a GPT disk by repartitioning it with a GPT-unaware utility, such as Linux fdisk or at least some versions of the Windows installer. To resize extended partitions that are too large or too small. This problem can be created by TestDisk under some circumstances, and perhaps by other tools, too. To change primary partitions into logical partitions, or vice-versa. Such changes might not technically be fixes of problems, but they can be, if something turned a logical partition into a primary partition, as the Windows XP installer does sometimes. This feature of the program can also be helpful in working around the problem of computer manufacturers who place four primary partitions on their disks at the factory. The program is not intended for general-purpose partitioning; for that, use fdisk, GNU Parted, GParted, Disk Utility, or other tools. You should also be aware that FixParts may change partition numbers. This shouldn't affect a typical Ubuntu installation, but it might if you use partition device filenames rather than UUIDs in /etc/fstab or your GRUB 2 configuration. FixParts is an offshoot of my GPT fdisk (gdisk and sgdisk) package, which is used to partition GPT disks. Because FixParts has such different uses, though, I've put it into a separate binary package. You can download them all from the GPT fdisk SourceForge download page.

New Partition For An Existing OLAP-Cube - Process Error forums.databasejournal.com

/*My aim is to store previous year data in the new partition and process it only once and to store actual year data in the first partition and process it daily. For test purposes i created an OLAP-Cube based on the following table (e.g. for actual year data*/ create table Test (Performance varchar(20),Salesman varchar(20),Profit int) insert into Test values ('Bad','Smith',10) insert into Test values ('Fair','Stuart',20) insert into Test values ('Good','Johnson',25) insert into Test values ('Very good','Muller',45) /*Next i create another table with exactly the same structure. Based on this second table i want to create a new partition for my cube (e.g. holding previous year data*/ create table Test2 (Performance varchar(20),Salesman varchar(20),Profit int) insert into Test2 values ('Very Good','Muller',33) insert into Test2 values ('Very Good','Smith',39) insert into Test2 values ('Good','Bush',28) insert into Test2 values ('Fair','Johnson',18) insert into Test2 values ('Superior','Davidson',205) When i create a partition based on this second table and process the new partition there comes an error message saying some thing like 'Bush was not found in column Test.salesman', 'Davidson was not found in column Test.salesman', 'Superior' was not found in column Test.Performance'. Is this a bug in Analysis Services ? I found a rather uncomfortable way round this: Process the cube based on a table Test created out of Test and Test2 (union all). Create the partition on table Test2. Process the new partition. Restore table Test. Process the first partition. Is there an easier way around this problem ?

VS 2010 Copy Data From Table To Other Table www.vbforums.com

i need to copy all the rows with data from a existing table to other existing table through button click

Compare/filter 2 Tables...help!!! forums.databasejournal.com

Would appreciate if someone could help! I have 2 tables , table 1 and table 2. Exact copies of some records from table 1 also exist in table 2. What i need to do is display records that exist in table 1 but do not exist in table 2. Thanks for your help!

Performance Comparison Between SELECT NULL And 1 stackoverflow.com

Which one is better for performance IF EXISTS(Select null from table) or IF EXISTS(Select 1 from table)?

Can Standard Edition Create A Staging Table In An Enterprise Edition Partition File Group? social.msdn.microsoft.com

We are getting reading to purchase Enterprise Edition to enable partitioning of our data. We get regional data from external sources that is heavily processed before being adding to our current set of non-partitioned tables in a Standard Edition instance. To keep the load as light as possible on our new EE server, I'd like to off-load the creation of staging tables to one of our SE�servers. Is it possible for�SE to create/edit a table in a file group defined for use by a partition? I presume EE will have to manage the actual swapping of tables in and out of the partition, but my (limited) understanding is that to instantly swap tables they must be in the same file group / physical location. Any general work flow advice appreciated as well.

Check Table If Existing In Database visualbasic.ittoolbox.com

Hi! anybody know how to check whether any table already exist inside a database? i made a backup table from my original table but it generated error when that backup table already exist in my database.conn.Execute "SELECT * INTO LoCatbl2 FROM LoCatbl WHERE emp_id ='" & Combo2.ItemData(Combo2.ListIndex) & "'and ldesc = '" & crednmtxt.Text & "'"ERROR "LoCatbl2 is already existing in the database"how will i know if LoCatbl2 is already existing in the database so that i will not create back up table anymore in the database?

Updating A Partitioned View In A Cursor www.dbforums.com

I have a partitioned view defined by a UNTION ALL of member tables. I can update the member tables through the view without any problem. However, when I declare a cursor on this partitioned view and try to update the view using WHERE CURRENT OF, I get an error saying 'The target object type is not updatable through a cursor'. Does anyone know if it's the case that updating a partitioned view through cursor is not supported in SQL Server 2000? Thanks

Create Table In MS-Access From SQL Server (linked) www.sqlteam.com

Hi, The scenario is I have linked server with access. I want to check the MS-Access Database table weather the table Exists or Not. If Exists I have insert the newly updated records. else I have to create a same table and I have to insert the records. Now my question is how could I check weather the table is exists or not in MS-Access Database and If Not Exists, Then How can I create the new table thru linked server Query Thanks --Krishna

Getting Value In Tables And Insert To Other Tables www.sqlteam.com

I want to compare two tables. if the data is existed to the other table i will insert it to other table if not exist it will load also to diffrent table. Example: if my table was Tbl_StudentID and Tbl_FacultyID i want to insert in tbl_Grade if the data in Tbl_StudentID is exist or present in Tbl_FacultyID . And if the Tbl_StudentId is not exist in Tbl_FacultyID the data will move to Tbl_SupervisorID. Please Help..

Hardware :: Partition Table Backup ? www.linuxquestions.org

I have a hard disk with a non standard partition order which is likely to have to have a windows restore done on it. I actually have it the way I want it atm. I am interested in finding out if there is a handy way to back up the partition table, like I can backup the mbr. Where does the partition table hide? 160 Gig Sata hd, btw.

General :: Create Partition Table ? www.linuxquestions.org

I have a problem with one hard disk,now it says its Unallocated,and i tried to create a new partition on it,but it says that first i need to create a partition table,but when i create one,choosing msdos label,it doesnt to nothing. I used Gparted in Fedora,how can i create a partition table,so i can use my hard disk again?

Mac Pro :: Power Up - Option Key Not Working discussions.apple.com

System and Disk Configuration details have 4 disks in my Mac Pro (8-core 2.26 GHz Nehalem model) plus an external FW800 HDD. Disk 1 (Bay 1) has 3 bootable volumes and a single Scratch volume as follows (GUID Partition Table) 1st partition "Macintosh HD" 10.5.6 Production (100GB, Mac OS Extended Journaled) 2nd Partition "Macintosh HD TestA" (100GB, Mac OS Extended Journaled) 3rd Partition "Macintosh HD TestB" (100GB, Mac OS Extended Journaled) 4th Partition "Macintosh HD Scratch" Scratch space (295.5 GB, Mac OS Extended Journaled) Disk 2 (Bay 2) has a single bootable volume on its 2nd Partition 2nd Partition "Macintosh HD Backup" Backup of the 1st Partition of Disk in Bay (100GB, Mac OS Extended Journaled) In addition I have an External FW800 daisy chained to a FW800 drive which is directly connected to the Mac Pro. The daisy chained FW800 has a single bootable volume as follows. A single partitioned drive "Macintosh-HD-External-Backup" Backup for the 10.5.6 Production on Disk 1 in Bay 1 (297.8 GB, Mac OS Extended Journaled, GUID Partition Table)............

Is It A Bug - Can Some One From Dev Team Check This? social.msdn.microsoft.com

I right clicked on a partitioned table and generated script. But the script that was generated was a script for a regular table as shown below : CREATE TABLE [dbo].[TableA]( [Carrier] [char](3) NOT NULL, [Application] [char](1) NOT NULL, [Hour] [smallint] NOT NULL, [Action] [char](1) NOT NULL, [StartTime] [datetime] NOT NULL, [EndTime] [datetime] NULL, [AttemptCount] [int] NULL, ) ON [PRIMARY] --> this part should be the name of the partition function. btw my server is a SQL 2K5 with SP1 on it but my Client has got SP2 will that make a difference?

How To Configure Filegroups On Multiple Machines - SQL 2005 social.msdn.microsoft.com

� Hi folks, � I am exploring various solutions to setting up a scalable database configuration. To do a proof of concept, I need to setup the database in such a way that the data is partitioned on 2 physical machines. � I looked at distributed partitioned views, which allowed me to create a table on databases residing on two different servers, and then I created distributed view (with appropriate range constraints) that supported distributed selects, joins, updates, and inserts. This seemed to be the solution we were looking for. � However, I ran into�a major problem because of the fact that distributed partitioned views don't allow a table to maintain an Identity column with an identity seed. � I did more research and found the Partitioned Table concept that was introduced in SQL 2005. This partitioned table allows us to have a single table which is horizontally partitioned across multiple file groups. This table now is just like a regular table in that it supports the identity column and identity seeds and guarantees index integrity. We were successful in implementing the partitioned table on a single machine, with three filegroups. � Now I need to move these file groups to different physical machines. I have found some articles on adding file group on additional hard disks on the same machine - but nothing to setup a database that is comprised of multiple servers that each handle a part of the data partition. � Is it possible to create a database comprise of filegroups residing on different physical machines? � Thanks. �

Large Tables forums.databasejournal.com

Hi, How can i partition the large tables so that the insert and updates which iam doing on the tables take less time. I want to know how can i partition large tables and if i do that how is that the performance is going to be increased. Thanks.

OS X V10.6 Snow Leopard :: How To Format USB Key discussions.apple.com

Choose partition table, go to Options (see screenshot above). This step is often forgotten. It is probable that a new disk/flash has MBR table, as usual with PCs; GUID is for intel macs, APT for older PPC macs. If you want to exchange data with PCs, choose RAW, otherwise they will not be probably able to copy data unto this drive.So one first formats the partition, then the volume (partition, I suppose).However, the partition choices don't match the recommended formats: "MBR table" is presumably "Master Boot Record" (DOS/Windows only) "GUID" is first here (OS X 10.4 or later on Intel Macs only) "APT" is probably "Apple Partition Map" (all Macs only) "RAW" is the only one recommended for both Macs and PCs,but it is not an option in the screen shot above, nor when I go to the Partition tab in my Disk Utility (v.11.5.1). How do I choose RAW (to use as storage with Macs & PCs)?(Then I should erase the volume and format it as MS-DOS/Fat.) Info: iMac, Mac OS X (10.6.8)

Debian Installation :: Define Partition Table Type In Preseeding File? forums.debian.net

I'm trying to define the partition table type (I want to set it to msdos) for an automatic installation using preseeding file. (Why? I want to setup a software RAID 1 with two 2TB disks, by default the installer uses gpt partition tabless on those disks, where it's tricky to install grub(2), as there is no mbr, and the root partition is on a md device) During manual installtion it is possible to set the partition table type (by setting debconf priority to low). [Code]... Does anyone know what I have to put in my config file so that a msdos partition table will be created Also any other solution is welcome. I just want to have my root partition on a raid 1 and have grub installed, so that it boots up (No other OS is installed on the boxes. Debian squeeze is used)

[IF EXISTS] In Sql Statement Using MS Access Database www.xtremevbtalk.com

I'm using MS Acess database and I want to drop table if it exists.I get an error: "table 'IF EXISTS' doesnt exist"Code:Dim db As New ADODB.Connectiondb.ConnectionString = sConnectdb.Opendb.Execute "DROP TABLE [ IF EXISTS ] temp_table"How can I check if table exist and then drop it? txMatej

Acer :: MBR And Partition Table Of Aspire 9410 forum.notebookreview.com

If anyone has a backup file for MBR and Partition Table of Aspire 9410 with 120G HD, please give me a copy to recover all files in my HD.

Updating Database www.codeguru.com

Please help! I am a beginner with VB and need to update a DAO/Access 97 table with the old table data. The problem is that the new table has extra fields that's not in the old table.How can i check each field from the new table to see if the same field exist in the old table so that i can import the data if it exist or add a default value if the field does not exist.Any help please, i'm desperate!!!Wynand

SQL Server :: Join A Table With PG_Table, Instead Of A Use Within PG_Table? forums.asp.net

Can I make, join A Table with PG_Table, instead of A use within PG_Table WITH PG_Table AS (SELECT 'TotalRecords' = COUNT(1) over (PARTITION by 1), 'RowNumber' = ROW_NUMBER() OVER(ORDER BY TableId)

Ubuntu :: How To Repair Corrupt Partition Table ubuntuforums.org

A few months ago I tried to shrink an NTFS partition using gparted and use the free space to install Haiku. However, gparted crashed in the middle of the resize, leading to a corrupt partition table. I tried to solve the problem myself, using testdisk to detect the partitions. However, the fix is not perfect, and it left me with a partition table that goes "outside" of the disk (i.e. the partition table has allocated more sectors than there actually are on the disk to the last partition). Recently I need to reinstall Ubuntu Natty, but because the partition table is corrupt, the installer on the Ubuntu Natty Live CD (as well as gparted) see the disk as entirely unpartitioned. What is weird is that the Disk Utility (aka palimpsest), fdisk on my current Natty distro (upgraded from Maverick, which I want to replace with a fresh install), and GRUB 2 see the partitions fine (with some errors, such as listing a few trillion TBs of available space, a result of the corrupt partition table). I am using an Asus U30Jc laptop with a single 500GB HDD. My current setup is supposed to be like this: /dev/sda1: A hidden FAT32 recovery partition generated by Windows 7, listed as containing Windows Vista by GRUB 2 /dev/sda2: NTFS partition containing Windows 7 (labeled "OS") /dev/sda3: Extended partition containing "DATA", Ubuntu, swap, and the erroneous trillions of TBs of space /dev/sda5: NTFS partition containing user data (labeled "DATA") /dev/sda6: Ext4 partition containing Ubuntu /dev/sda7: swap partition (*Though I'm not supposed to have it, and it isn't listed in /dev while running the Live CD, /dev/sda4 exists as a zero-length partition in the output from sfdisk; not sure why) Currently I've tried the following: - testdisk, using "deeper search" and writing the partition table back to disk; produced a (usable) partition table that was bad. - [URL], fsck didn't do much at all, except raise various errors on all partitions except the one containing Natty. - [URL], tried to substitute the numbers caljohnsmith gave to thegreat with the corresponding values from my run of fdisk -lu, but because caljohnsmith didn't explain where the values came from and what they meant (no offense to him), I was lost; after the last step (setting the end sector on the extended partition to the last cylinder boundary (which I didn't really understand; tell me if you need details on what I did)), gparted went from showing the trillions of TBs of free space as outside all partitions to showing them as inside the extended partition; this also somehow caused the partitions to overlap.(The error parted raises changed from "Error: Can't have a partition outside the disk!" to "Error: Can't have overlapping partitions. Running fdisk from the Natty Live CD gives Code: ubuntu@ubuntu:~$ sudo fdisk -lu Disk /dev/sda: 500.1 GB, 500107862016 bytes 255 heads, 63 sectors/track, 60801 cylinders, total 976773168 sectors Units = sectors of 1 * 512 = 512 bytes Sector size (logical/physical): 512 bytes / 512 bytes I/O size (minimum/optimal): 512 bytes / 512 bytes Disk identifier: 0x74ef0aca Device Boot Start End Blocks Id System /dev/sda1 2048 34812854 17405403+ 1c Hidden W95 FAT32 (LBA) /dev/sda2 * 34812855 279000854 122094000 7 HPFS/NTFS /dev/sda3 279000855 976768064 348883605 f W95 Ext'd (LBA) /dev/sda5 279000918 875204030 298101556+ 7 HPFS/NTFS /dev/sda6 875204608 972859391 48827392 83 Linux /dev/sda7 972861440 976771055 1954808 82 Linux swap / Solaris Running sfdisk -l from the Natty Live CD gives Code: ubuntu@ubuntu:~$ sudo sfdisk -l /dev/sda Disk /dev/sda: 60801 cylinders, 255 heads, 63 sectors/track Units = cylinders of 8225280 bytes, blocks of 1024 bytes, counting from 0 Device Boot Start End #cyls #blocks Id System /dev/sda1 0+ 2166 2167- 17405403+ 1c Hidden W95 FAT32 (LBA) /dev/sda2 * 2167 17366 15200 122094000 7 HPFS/NTFS /dev/sda3 17367 60800 43434 348883605 f W95 Ext'd (LBA) /dev/sda4 0 - 0 0 0 Empty /dev/sda5 17367+ 54478- 37112- 298101556+ 7 HPFS/NTFS /dev/sda6 54478+ 60557- 6079- 48827392 83 Linux /dev/sda7 60557+ 60801- 244- 1954808 82 Linux swap / Solaris Running parted from the Natty Live CD gives Code: ubuntu@ubuntu:~$ sudo parted /dev/sda print Error: Can't have overlapping partitions.

Ubuntu Installation :: Create New Partition Table Does Automatically Create New Mbr ubuntuforums.org

When using the gparted option to create a new partition table does this automatically create a new mbr?

Error With Mysql While Restoring Account www.webhostingtalk.com

I was trying to restore an account via SHH and I get this message while the process arrived at restoring databases: Quote: ERROR at line 4236: DELIMITER must be followed by a 'delimiter' character or string ERROR at line 4237: DELIMITER must be followed by a 'delimiter' character or string Done Restoring database roundcube...... /usr/bin/mysqladmin: CREATE DATABASE failed; error: 'Can't create database 'roundcube'; database exists' ERROR at line 32: DELIMITER must be followed by a 'delimiter' character or string ERROR at line 33: DELIMITER must be followed by a 'delimiter' character or string ERROR at line 76: DELIMITER must be followed by a 'delimiter' character or string ERROR at line 77: DELIMITER must be followed by a 'delimiter' character or string ERROR at line 120: DELIMITER must be followed by a 'delimiter' character or string ERROR at line 121: DELIMITER must be followed by a 'delimiter' character or string ERROR at line 163: DELIMITER must be followed by a 'delimiter' character or string ERROR at line 164: DELIMITER must be followed by a 'delimiter' character or string Done Restoring database horde...... /usr/bin/mysqladmin: CREATE DATABASE failed; error: 'Can't create database 'horde'; database exists' ERROR 1146 (42S02) at line 23: Table 'horde.turba_objects' doesn't exist ERROR 1146 (42S02) at line 24: Table 'horde.turba_objects' doesn't exist ERROR 1146 (42S02) at line 25: Table 'horde.turba_objects' doesn't exist ERROR at line 31: DELIMITER must be followed by a 'delimiter' character or string ERROR at line 32: DELIMITER must be followed by a 'delimiter' character or string ERROR 1146 (42S02) at line 66: Table 'horde.horde_prefs' doesn't exist ERROR 1146 (42S02) at line 67: Table 'horde.horde_prefs' doesn't exist ERROR 1146 (42S02) at line 68: Table 'horde.horde_prefs' doesn't exist ERROR 1146 (42S02) at line 69: Table 'horde.horde_prefs' doesn't exist ERROR at line 75: DELIMITER must be followed by a 'delimiter' character or string ERROR at line 76: DELIMITER must be followed by a 'delimiter' character or string ERROR 1146 (42S02) at line 110: Table 'horde.kronolith_events' doesn't exist ERROR 1146 (42S02) at line 111: Table 'horde.kronolith_events' doesn't exist ERROR 1146 (42S02) at line 112: Table 'horde.kronolith_events' doesn't exist ERROR at line 118: DELIMITER must be followed by a 'delimiter' character or string ERROR at line 119: DELIMITER must be followed by a 'delimiter' character or string ERROR 1146 (42S02) at line 153: Table 'horde.kronolith_storage' doesn't exist ERROR 1146 (42S02) at line 154: Table 'horde.kronolith_storage' doesn't exist ERROR 1146 (42S02) at line 155: Table 'horde.kronolith_storage' doesn't exist ERROR at line 161: DELIMITER must be followed by a 'delimiter' character or string ERROR at line 162: DELIMITER must be followed by a 'delimiter' character or string ERROR 1146 (42S02) at line 196: Table 'horde.mnemo_memos' doesn't exist ERROR 1146 (42S02) at line 197: Table 'horde.mnemo_memos' doesn't exist ERROR 1146 (42S02) at line 198: Table 'horde.mnemo_memos' doesn't exist ERROR at line 204: DELIMITER must be followed by a 'delimiter' character or string ERROR at line 205: DELIMITER must be followed by a 'delimiter' character or string ERROR 1146 (42S02) at line 239: Table 'horde.nag_tasks' doesn't exist ERROR 1146 (42S02) at line 240: Table 'horde.nag_tasks' doesn't exist ERROR 1146 (42S02) at line 241: Table 'horde.nag_tasks' doesn't exist ERROR at line 247: DELIMITER must be followed by a 'delimiter' character or string ERROR at line 248: DELIMITER must be followed by a 'delimiter' character or string Done What does this error mean and how to solve this problem? I have updated cpanel and mysql but the problem is still found This problem found while trying to restore any account not this one only..

How To Join 2 Tables www.vbcity.com

I have table TER01 and table PTH_TEMP and i wanna add records from PTH_TEMP INTO TER01 but when i writesql = "SELECT * INTO TER01 FROM PTH_TEMP" i have error "Table Ter01 Exist"

How To Copy Design Of Table www.dbforums.com

i want to create a new table with the existing design of any another table without copying the data of that table in query analyzer not by enterprise manager

Partitioned View forums.databasejournal.com

I have a big table with about 40 million rows. Questions I have are: 1. Do I need to split this table into several small tables and then create a partitioned view or would one big table good enough for performance? 2. If I create a partitioned view then does that mean I have to continually adding tables to this view since there will be new records that need to be added? Is there a way to automatically create new tables to be added to the partitioned view?

How I Apply Unique Constraint www.sqlteam.com

how can i apply unique cosntraint in an existing table's column i want to do it like this as below sql server enterprise manager ==> DB==>table (R.click)==>design table

Turn Table Definitin Into CREATE TABLE Sql Statement - Version: Any Version www.utteraccess.com

Does anyone know of a way to export a table definition into a CREATE TABLE sql statement? What I would like to do is design the table in the Access table designer (or just select an existing) table and then create a SQL statement that would create that exact table so I can paste it into VBA code to dynamically create a table at runtime. Does anyone know of a way to do this, or have a function that would take an existing table name and return a SQL string of the "CREATE TABLE myTable..." Thanks.

General :: How To Expand System Partition Size forum.xda-developers.com

I was trying to expand my system partition size. I flashed a zip via CWM on my phone, and must have made a mistake. After i flash, my partition table seems to be messed up. My "boot" partition is fine. All other partition seems to be "invalid" now. I am able to enter fastboot, and "fastboot boot recovery.img" to enter recovery I am not able to boot, or enter recovery mode directly. I tried to "erase" via fastboot, but the partition is invalid. i tried to "flash" via fastboot, but the partition is invalid. Is there any way to "fix" my partitions? I have downloaded a CM11.zip for my phone. I have downloaded a stock rom for my phone. I have access to these files, which are supposed to be system partition tables. found here: github mirom/android_bootable_recovery/tree/cm-10.1/res/partition

Slackware :: Lilo Inconsistent Partition Table On Current With SSD www.linuxquestions.org

I got a new laptop recently, it came with an ssd drive and preinstalled win7. I downloaded the latest gparted livecd and shrinkd the win partitionto make room for slackware (i'll need the win instaltion for a month or so). Slackware current runs very well on it. Except for the strange error when I run Lilo: Code: root@tofiks:/boot# lilo Warning: LBA32 addressing assumed Added Slack * Warning: Device 0x0800: Inconsistent partition table, 2nd entry CHS address in PT: 153:27:3 --> LBA (2315063) LBA address in PT: 2459648 --> CHS (162:162:3) Fatal: Either FIX-TABLE or IGNORE-TABLE must be specified If not sure, first try IGNORE-TABLE (-P ignore) When I add that option "-P ignore" it installs fine and I can boot. Code: root@tofiks:/boot# lilo -P ignore Warning: LBA32 addressing assumed Added Slack * Warning: Device 0x0800: Inconsistent partition table, 2nd entry CHS address in PT: 153:27:3 --> LBA (2315063) LBA address in PT: 2459648 --> CHS (162:162:3) Warning: The partition table is *NOT* being adjusted. Added w7 3 warnings were issued.

OS X Mavericks :: How To Merge Two Partitions Using Disk Utility discussions.apple.com

I want to merge two OS X partition into one. In both of them it's installed OS X Mavericks but I don't need anymore the first partition. Here's a screenshot of the partition table I need to merge the 123.3 GB partition with the 34.9GB. Using Disk utility, if I erase the partition number 2, then can i merge the empty space (formatted with Mac OS X journaled) into the partition number 1, without loosing any file?

Selecting Records From One Column In A Table And Inserting.. www.sqlteam.com

Godwin writes "Hello, Heres my question.. I have 2 tables.2 paticular columns exist in both the tables. I want to be able to select those 2 columns on the 1st table and insert them on to the same 2 columns on the 2nd table. Now,this 2nd table has another 3 columns that exist in another table.I would like to take those 3 column values from that 3rd table and insert it into the 2nd table by modifying those existing records in the 2nd table.In the 3rd table,there will be around 5 records...I want to copy the existing records 5 times in the 2nd table and insert the 3rd tables rows inside the 2nd table in that respective column for 5 rows. I hope you understand what I mean...Im sorry for really confusing.. Please help me Thanks Godwin"

Changing MDB Structure. Please Help. www.vbforums.com

Hi AllIn a project, I am using Mdb file for storing data.Through out the project i have used ADODB.CONNECTION for accessing the data.Project is implimented at clients site.I am facing a problem whenever there is a updation and I change Table Definations or Add new Tables on my development system. While makingchanges to existing Table,I either Add a new field or increase the size of existing field.I never change the field name, type etc nietherI remove any Table.Is it possible programmatically to make the changes in Mdb at client system?Say the Mdb file at clients system is CLNT.mdb with old table definations.I can send updated exe along with a Mdb say Template.mdb with latest Table definations.Now I want, when exe gets executed first time, it should compare bothMdbs and perform following Tasks..1>Create new table in CLNT.mdb if Template.mdb is having a New Table.2>Compare every table in Template.mdb with CLNT.mdb for Field Name, Type and Sizea> If Field is New, add it to same Table in CLNT.mdbFor New field, update default value to all existing records.b>If Field exists but size is more, Change Size.c>If Field exists but size is less or field type is changed, Generate Error.Is this Possible using ADO or DAO? and How?Please help.Radhesham

MySQL Join - Select Rows From Table A Which Doesn't Exist In Table B www.phpbuilder.com

This is a query which whows friends who are online by selecting rows which exist in tables friends, usertable, session [code].... But now I need to display friends who are not online (don't exist in table session) Is it possible to use Join to select rows which exist in tables friends, usertable but doesn't exist in table session?

How Can I Repair An ACCESS 2000 Data Base ? www.xtremevbtalk.com

Hi,One of my table, named TMP, disapeared of my table list.When I try an SQL SELECT on it, it says that I haven't the permissions to read the table.When I attempt to DROP the table, iI haven't the permissions to delete the table.But the table exists ! When I try to create a new table with the same name, It says that the table already exists !!!!!!DO YOU KNOW HOW I CAN REPAIR THE BASE ????PLEASE !!!!

Create Table If Not Exists Syntax Error social.msdn.microsoft.com

CREATE TABLE IF NOT EXISTS TempA (id int); �� �CREATE TABLE IF NOT EXISTS TempB (id int); For some reason the above statements are giving me syntax errors? I want to create table only if it does not already exist. Also, can the same "if not exists" clause be applied to "DROP TABLE" and "TRUNCATE" ? thx in advance .

Inserting To A Table From A CTE? www.sqlteam.com

Hello, I have created a CTE to combine some data. I have also created a temporary table that I need this data that the CTE returns to be inserted to and then everything that is in this temp table needs to be inserted to an existing table in my database. I don't know how to select the values from the CTE into the temp table? Create Table #TempLabTestConfigImport (labtestkey varchar(10) null,valuecode varchar(32)null, value_description varchar(255) null,value_type varchar(32) null, units varchar(32) null, table_name varchar(30) null, field_name varchar(30) null) Insert Into #TempLabTestConfigImport (labtestkey,valuecode,value_description,value_type,units,table_name,field_name) Does my select go here??? I tried select * and it doesn't like that syntax... With labtestcheck (labtestcode) as ( select a.labtestcode from EMR_temp_labtest_configupdate a Where Not Exists (Select * From lab_test_add_conf b where b.labtest_key = a.labtestcode) ) select row_number() over (partition by t.labtestcode order by b.valuecode) as count, t.labtestcode,b.zsegcode,b.valuecode,b.valuedesc,b.valuetype,b.units,b.tablename,b.fieldname from EMR_temp_labtest_configupdate a inner join emr_zseg_code_descriptions b on a.zsegcode = b.zsegcode inner join labtestcheck t on t.labtestcode = a.labtestcode

Passing Variables To Mysql www.phpfreaks.com

My script works out a variable (the users ip) and then needs to pass it to a mysql table. Quite simple. But the trciky bit is that I need my php to run this style of script before it posts the data to the sql. Does the table for this hour exist? y/n (there will only ever be one hour table which needs to be overwritten each hour) Does the table for this day exist? y/n (there will be a new table for each day) Does the table for this week exist? y/n (there will be a new table for each week) Does the table for this month exist? y/n (there will be a new table for each month) Create the corresponding table if neccesarry. Post the data to the all the corresponding tables according to the time and date. By doing this I am keeping all the tables amended and can pull them back into another php file which will read the data and post it accordingly.

Excluding A Field Which Exists In Another Table www.access-programmers.co.uk

Hi All, Say you've got 2 tables and you want to extract data from table 1 but exclude all records from table 1 which have a field value existing in table 2? Table 1 fields: Test_Code Test_Desc Table 2 fields: Test_Code Therefore, I would like to query out from Table 1 all Test_Code values which do not exist in Table 2. Any ideas please?

Slackware :: Setup Cannot Find Swap Space - Pushing GPT To Extremes? www.linuxquestions.org

While installing slackware64-current, setup cannot find swap space. This is an extreme case pushing limits with a huge GPT partition table. So there is probably some limit on the number of partitions, or partition number, the swap search looks for. Of 41 partitions I made scattered around the number range from 1 to 128, the swap space exists as partition 90. Maybe the problem is it can only check partitions 1-15 because 16 and beyond have to use a different device major number? When I do proceed with the install, /dev/sda90 is listed as a choice. FYI, so many partitions is planning ahead for a multi-boot system. The rest of the install went OK.

How Do I Check If The Table Exists In DB www.xtremevbtalk.com

I'm using MS Access data base. If the table in the DB exists I must append data to the table, but if the table does not exist I must first create the table and then append data.I'm using VBA for programming.How can I check if the table exists in the database?

General :: Seperate Home Folder From Root To A New Partition? www.linuxquestions.org

My total filesystem capacity:39.9 GB(used 4.2GB,available:35.7 GB) Currently,i have only single partition. i wanna make again a new partition from the single existing partition where root(/) folder stored. my aim is to separate the home folder from the existing partition to the new partition.

Compare 2 Tables - Version: 2003 (11.0) www.utteraccess.com

I have to tables and want to compare. Table A Field1 field2 aaa 11/01/07 bbb12/01/07 ccc 01/01/08 Table B Field1 field2 aaa 11/10/07 ddd 01/01/08 eee 02/01/08 I would like to to use filed1 is key and compare 2 tabels and want the result below: Add (field1's value doesn't exist in table a) ddd eee Delete (field1's value doesn't exist in table b) bbb ccc change (field1 value exist in tableb and field2's value change) key old new variance aaa 11/01/07 11/10/07 10days Please show me how to do it? Thanks

Fedora Installation :: Error Creating Partition - Device Or Resource Busy forums.fedoraforum.org

So I cant seem to be able to install fedora 15. I think it is the disk. I have windows 7 already installed (and would like to keep it) It was installed on the end of the hard drive leaving a 100 GB chunk in the center of the drive open and unformatted (this may be the problem). Anyway I used the live cd and tried to format the unformatted partition to exf but it gives me this error Code: Error creating partition: helper exited with exit code 1: In part_add_partition: device_file=/dev/sda, start=105906176, size=104752742400, type=EBD0A0A2-B9E5-4433-87C0-68B6B72699C7 Entering MS-DOS parser (offset=0, size=500107862016) MSDOS_MAGIC found found partition type 0xee => protective MBR for GPT Exiting MS-DOS parser Entering EFI GPT parser GPT magic found partition_entry_lba=2 num_entries=128 size_of_entry=128 Leaving EFI GPT parser EFI GPT partition table detected containing partition table scheme = 3 got it got disk new partition added partition start=105905664 size=512 committed to disk Error doing BLKPG ioctl with BLKPG_ADD_PARTITION for partition 2 of size 105905664 at offset 512 on /dev/sda: Device or resource busy Do I have to reinstall windows for this to work or is there something I can try to do.

Drop Existing Temp Table www.sqlteam.com

hello!! i am using a couple of temp tables for a select statement. i need to drop the tables only if they exist before using them, because if i don't drop, then i will get this error: There is already an object named '#Tmp01' in the database. and if i try to drop the tables for the first time i run the query, then i will get an error saying that i cannot drop a table that doesn't exist. i have tried using this sentence: IF EXISTS (SELECT * FROM sysobjects WHERE type = 'U' AND name = '#Tmp01') DROP TABLE #Tmp01 IF EXISTS (SELECT * FROM sysobjects WHERE type = 'U' AND name = '#Tmp02') DROP TABLE #Tmp02 IF EXISTS (SELECT * FROM sysobjects WHERE type = 'U' AND name = '#Tmp03') DROP TABLE #Tmp03 but it only seems to work with normal tables, since temp tables are not found in sysobjects. any suggestions?? thnx

Linux Hot Swapping Disks www.webhostingtalk.com

I have a server with SATA- Hot Swap disks. I can do this, and swap out a disk, and re-partition the new one, however the running Linux kernel hangs on to the old partition table in memory. So even though the disk is not in use, and has been re-partitioned, I still need to reboot to get the kernel to see the new partitions, and use them. Is there any way around this? How to force kernel to re-read disk partitions on non-system disks?

ADO.NET :: Linq On Multiple Tables With Same Columns forums.asp.net

I have a partitioned db where several tables have the exact same structure. I'm able to query the tables using linq, but only by quering the individual tables 1 at a time and by using the explicit table name. For example at the moment, I have 8 tables so I have something similar to the following: [Code].... Is there any way, that based on a certain value (stringValue), I could determine which table to query and then code the linq query just once?

Partitioned Index Column Order social.msdn.microsoft.com

We are using partitioned unique indexes on partitioned tables.� When the Unique Index is built, should the column the index is partitioned by be the top (leftmost) column in the index?� While this violates cardinality, it�makes sense (at least to me) that the first thing the query execution would do�is figure out which partition(s) contain the result set, then filter from there. � What do you guys think?� Is there any documentation on optimizing partitioned indexes?

Partitioned View Misbehaving! forums.databasejournal.com

Hi all, I have a partitioned view on SQL Server 2000 containing 4 tables (example below) The query plan generated on a select correctly accesses just one of the tables The query plan generated on an update always accesses all four of the tables. I thought that it should only access the partition required to satisfy the update. Can anyone please advise whether: a) Is this is expected behaviour? b) Is the partitioned view incorrectly configured in some way? c) Is there is a known bug in this area? Note that the behaviour is the same with SP1 on SQL2000 Example follows --Create the tables and insert the values CREATE TABLE Sales_West ( Ordernum INT, total money, region char(5) check (region = 'West'), primary key (Ordernum, region) ) CREATE TABLE Sales_North ( Ordernum INT, total money, region char(5) check (region = 'North'), primary key (Ordernum,region) ) CREATE TABLE Sales_East ( Ordernum INT, total money, region char(5) check (region = 'East'), primary key (Ordernum,region) ) CREATE TABLE Sales_South ( Ordernum INT, total money, region char(5) check (region = 'South'), primary key (Ordernum,region) ) GO INSERT Sales_West VALUES (16544, 2465, 'West') INSERT Sales_West VALUES (32123, 4309, 'West') INSERT Sales_North VALUES (16544, 3229, 'North') INSERT Sales_North VALUES (26544, 4000, 'North') INSERT Sales_East VALUES ( 22222, 43332, 'East') INSERT Sales_East VALUES ( 77777, 10301, 'East') INSERT Sales_South VALUES (23456, 4320, 'South') INSERT Sales_South VALUES (16544, 9999, 'South') GO --create the view that combines all sales tables CREATE VIEW Sales_National AS SELECT * FROM Sales_West UNION ALL SELECT * FROM Sales_North UNION ALL SELECT * FROM Sales_East UNION ALL SELECT * FROM Sales_South GO --Look at execution plan for this query -- This correctly only accesses the South partition SELECT * FROM sales_national WHERE region = 'south' -- Look at execution plan for update -- This accesses all partitions - Why - it includes the partition key? update sales_national set total = 100 where ordernum = 23456 and region = 'South'; I would be very grateful for any advice Thanks Jaishel.

Bcp Comma Delimited File Format www.sqlteam.com

i'd like my output text file fromthe following to be in this format "field 1","field2","field3","field4" but instead it is showing this way field 1","field2","field3","field4 it is missing the opening and closing " here is the stored procedure i am running declare @today datetime Declare @table varchar(100) declare @FileName varchar(100) set @today = getDate() set @table = 'tblOptOut' set @FileName = 'C:Uploadupload_ccsi.txt' If exists(Select * from information_Schema.tables where table_name=@table) Begin Declare @str varchar(1000) set @str='Exec Master..xp_Cmdshell ''bcp "Select * from '+db_name()+'..'+@table+'" queryout "'+@FileName+'_'+convert(char(10),@today,120)+'" -t """,""""'+'" -c"''' Exec(@str) end else Select 'The table '+@table+' does not exist in the database' GO what am i doing wrong?

Help In Vb ( Comparing Two Tables In Access ) www.xtremevbtalk.com

HELLOTable ATable BTableA have 2 recordsTable B have 3 records1. Search if record 1 from table A exists in table B ( This must be done for all 2 records ) If a record isn't in table B must be inserted in a grid2. Search if record 1 from table B exists in table A (again this must be done for all records in table B ) if a record isn't in table A must be inserted in a grid.I don't know to do the above in VB ( SQL Expression e.t.c. )Thank you

Ubuntu :: Why Does Testdisk Say Structure Is Bad? ubuntuforums.org

I recently installed windows 7 next to my ubuntu installation, I had to mess with partitions a bit to get it all to work, now I finally made it work, I can boot nicely from booth of them, but gparted doesn't show my partitions anymore (just says unallocated space), and when I try TestDisk to rewrite my partition table it says structure bad when I configure it as I like it. Why is this not possible? Why is this structure bad, everything works ok atm, except that I can't change partitions or create new partitions because they're not recognized.

General :: Used The Disk Utility To Edit The Partitions ? www.linuxquestions.org

I was on Ubuntu 10.04 I used the Disk Utility to edit the partitions. Here is the table it's showing: Here I deleted 79 GB patition from FAT32 to NTFS and deleted 50 GB space that was ext4 partition where SUSE was residing the bootloader was of SUSE that was working using the same utility. After that with a live cd of ubuntu I tried to recover the grub but there was no device.map file. Later I found the partition table absent. The utility shows above table but Gparted shows only 500GB free space without any partition. Please help can't loose all the data. I can access the partitions in live environment I can't even install a fresh OS because It also shows 500GB unallocated space.

MySQL & PHP Order forums.devshed.com

I have a content page requesting data from MySQL. I have it working, however, not the way I want to. Whenever I add a new row to the tables, the new row adds, but BELOW all the rest of the rows. For example... This is an existing row in a table 1 This is an existing row in a table 2 This is an existing row in a table 3 This is a NEW row that I just updated I want it to be like this: This is a NEW row that I just updated This is an existing row in a table 3 This is an existing row in a table 2 This is an existing row in a table 1 This is the code I have for it currently: Code:

Updating Table With An Import Table - Version: 2000 (9.0) www.utteraccess.com

I have an Import table that I would like to use to update an existing Table in Access. The Import Table is a csv file with 2 fields (Serial Number [Primary Key] and PIN). The Serial Numbers from the Import Table may or may not already exist in the Access Table. I'm having wondering what the best way is to get this data imported where if the Serial Number already exists in the Access Table it will overwrite it with the new Import data and if it doesn't exist it will Append it to the Access Table. Tried a couple of Append/Update and Delete Queries, but have only been able to Append new records and have not been able Update/replace records. Also tried a Delete Query followed by an Append of the records found in the Import table compared to the Access Table, but only managed to delete all records in the Access Table. I have no experience with SQL so looking for basic solution for this (for you guys anyway) basic function.

Ubuntu :: Restore Partition Table With Fdisk? ubuntuforums.org

what I did was: - have NTFS (450GB + 4GB linux-swap + 44GB ext3 with ubuntu 10.10 upgraded from ubuntu 10.4). Ntfs partition contains data only, no windows. - either with partition magic or paragon I tried to resize the NTFS and since then parted doesn't like my partitions anymore, but Ubuntu boots and works just fine.. - I took the output from fdisk -l and decided to remove the swap partition - ubuntu won't boot saying it needs the swap (although it was never mounted and i deleted the swap while ubuntu was active) I have the following output from fdisk -l: Disk /dev/sda: 500.1 GB, 500107862016 bytes 255 heads, 63 sectors/track, 60801 cylinders Units = cylinders of 16065 * 512 = 8225280 bytes Sector size (logical/physical): 512 bytes / 512 bytes I/O size (minimum/optimal): 512 bytes / 512 bytes [Code]..... **NOTE: Since the partitions are not on cylinder boundaries, using parted to recreate the partition table may not be good enough.. I don't have a backup of the partition table.

Ubuntu Installation :: 11.04 Not Detecting Windows 7 Partition? ubuntuforums.org

After putting this off forever, I've finally decided to delete my old XP OS and install Ubuntu on it as a dualboot option along with my existing Windows 7 x64 install. However, I'm having a common issue in that both Gparted and fdisk do not detect the partitions of my main boot disk and shows the entire disk as unallocated. I've read a number of similar threads with some great responses from many of the folks here on this forum. I've put together all the info I could think would be relevant. 1) I ran fdisk -l. Here is the output (This is from booting from the live CD). Sorry for the long logfile. I have a number of disks/partitions attached. The relevant disk of interest is /dev/sdb/ Code: ubuntu@ubuntu:~$ sudo apt-get install gdisk Reading package lists... Done Building dependency tree Reading state information... Done E: Unable to locate package gdisk ubuntu@ubuntu:~$ sudo fdisk -l [Code]... /dev/sdb contains GPT signatures, indicating that it has a GPT table. However, it does not have a valid fake msdos partition table, as it should. Perhaps it was corrupted -- possibly by a program that does not understand GPT partition tables. Or perhaps you deleted the GPT table, and are now using an msdos paritions table. Invalid argument during seek for read on /dev/sdb 3) And this is a picture of the disk unders Windows 7 Disk Management. "Disk 3" is my main boot drive with Windows 7 on C:. The unallocated partition before it was where the old XP install was. I want to ideally install Ubuntu on that partition. Also, I should mention that "Disk 0" is a Drive from my old DELL PC that has a windows XP installation on it along with the boot info. I left it in there in case I wanted to swap it back into my old PC. However, it seems to confuse Ubuntu during the install as it detects only that XP installation but cannot read/detect the current Windows 7 install.

Windows On Mac :: Fix Partition Table Seen By OS X forums.macrumors.com

recently i gave first ubuntu and then windows 7 a shot on my macbook. i partitioned the drive using bootcamp, then repartitioned the non-OSX-part with the ubuntu and windows installer. At the moment windows and OSX ar on my macbook, both are bootable and work, though the partition table in OSX' diskutil seems messed up. It shows that there is still a linux swap partition left. The windows NTFS partition is mounted on bootup but shows random (not human readable) folders in finder. Windows in contrast shows the partitions as they should be (and probably are, considering everything is working). How can i fix the partition table seen by OSX? How can it be that windows and OSX dont show the same partitions?

Importing External Data Based On Existing Table Definition www.vbforums.com

I am trying to link an excel file based on an existing table definition.Set tdfLinked2 = xlsdatabase.CreateTableDef("GStime")tdfLinked2.Connect = "Excel 5.0;HDR=YES;IMEX=2;DATABASE=D:paul_samsonGStime12-00.xls"tdfLinked2.SourceTableName = Chr$(39) & "GStime12-00" & Chr$(39) & "$"xlsdatabase.TableDefs.Delete ("GStime")xlsdatabase.TableDefs.Append tdfLinked2I have a table in access called GStime and I am trying to link the excel sheet gstime12-00 based on the table definition of GStime. I then delete the old table and append the new one.Is there a way to base the link on an existing table but leave the table intact instead of deleting it.

Does This Table Exist?? www.vbcity.com

Hello!!I want to check if a particular table exists in the database or not..In order to do this i am passing a select query to the database."select * from xyz"suppose the table dosen't exist, i get an error message as follows:     "Invalid object name xyz"In case the table exists i don't have any problem...Now, i want an alternative method to check for the existence of a particular table in the database...thanx in advance

Selecting Only Values From One Table That Do NOT Exist In Another? www.xtremevbtalk.com

Selecting only values from one table that do NOT exist in another? Which means, I have two tables, one of the tables already contains part of the 2nd tables data, and I now want a sql-query (for access) that will return the rows that do NOT exist in the first table (from the 2nd table). Is that easy? It sounds easy, but I just can't figure it out Hena

Delete Record In All Tables Without Knowing All The Table Names? www.phpbuilder.com

I have a mysql db that has approx. 60 tables. There's a main table called "Products" where all the product exists, product ids, description, etc. There are many other table such as categories, subcategories that may or may not contain data pertaining to the "Products" table.For example, if I have a product that has a 'productid' = "1" and I want to delete the product from the database, how to I delete all the associated data in other tables if I don't know whether the data exists in the other tables?

Updating Access Tables From A Text File www.xtremevbtalk.com

Hello!I have created an application where the user can chose to import a text file and it will add the new records in the text file into an existing table. I think I am missing a parameter to update the table. When I run the program it tells me that the table already exists and I'm not sure how to add the records into the existing table. Thanks!Kristen

Trigger Code www.sqlteam.com

How can I write a trigger for the below issue, I have table named Subscribers with fields Name (varchar), MobileNumber (varchar), status (char). Here if I want to insert a record into this table then first I need to check whether this mobile number exist or not in this table. If it is not exist then this record should be insert and if it is exist then this record should not be insert in to this table. How can I do a trigger for this one? with regards Shaji

Where Does Indexes Stored In The SQL Server System Tables forums.databasejournal.com

hi, if exists (select * from sysobjects where id = object_id('dbo.MRDD_FINAL') and sysstat & 0xf = 3) drop table dbo.MRDD_FINAL This code was generated when I used the create a script to build a table from an existing table. is there a way to check if a a table contains data or not, The whole idea is to check if table A contains data, I need to truncate the table,otherwise I do nothing... regards Ali

Renaming An Access Table www.codeguru.com

Hi. I just want to ask how to rename an Access table thru VB code. It's easy to rename a table when you're inside Access, but how do you do it in VB? I thought of just renaming an existing table to eliminate the process of copying an existing table's records to a new table first then renaming the new table later. Is the code the same in DAO and ADO?Thanks in advance!

How To Check User Entry Value (If Already Exist) stackoverflow.com

Using VB.Net and Sql Server. I want to check the user Entry Value. The User is entering the code in the textbox, before saving to the table, I want to check whether code is already exist in the table or not. Tried Code cmd = New SqlCommand("Select code from table where code = '" & textbox1.Text & "' ", Con) dr = cmd.ExecuteReader() While dr.Read() End While If value is exist, then message to the user "Already Exist" other wise save to the table.

Meta Data For Access Tables www.vbforums.com

How do I retrieve meta data for tables in access?Basically I want to find out if a column exists in a table...Anyone?Woka

Checking If A Table Name Exists? www.phpfreaks.com

How can I check if a table name exists? $tablename contains the table name.

Server :: Create New Partition In Existing Live NAS Storage Box? www.linuxquestions.org

At present, In web server 97% space has been occupied in /usr/share/squirrelmail partition. Therefore, we need to increase the partition of our existing storage device (NAS Storage box) either by creating new partion or merged the same along with the existing partition. Local Partition Map on Mail Server.File System Name Mount Point Size (1K Blocks) Remarks /dev/cciss/c0d0p2 / 15119928 /dev/cciss/c0d0p1 /boot 98747 /dev/cciss/c0d0p7 /data 40580552 [code]...