Logo

Advertisement

Intel Mac :: Using Local Disk As Network-drive?

discussions.apple.com

For a program I have to access a local disk as network drive. The path has to be the network path and not the local path (with the disk name) how can I do this? Info: iMac, Mac OS X (10.7)

View Answers
Very similar questions

Advertisement

Advertisement

Server V10.6 Snow Leopard :: Access Local Network Remotely Using VPN? discussions.apple.com

We have a local server running L2TP-VPN and all Macs can use VPN successfully with server IP 192.162.1.20 on the local network. When trying to access our local network remotely we have changed the 'Remote Address' of the server in external Mac from 192.162.1.20 to our external IP. The local router has port UDP/1701 directed to the server on 192.162.1.20. But VPN access fails. Information: MacPro tower 2.66 GHz Quad-Core Intel Xeon/7.0gb RAM Mac OS X (10.6.4)

OS X V10.7 Lion :: Disabled Local Snapshots But Files Are Still On Drive discussions.apple.com

I disabled local snapshots because they were using up 43GB of hard disk space that I needed for other things.I used this command in terminal: sudo tmutil disablelocal..Instead of having the local snapshots be deleted, they are somehow littering my hard drive still.I have searched my drive, but still can't find them. Is there any way I can reclaim this hard disk space?I also tried running a repair in disk utility and re-indexing Macintosh HD. Info: MacBook Pro, Mac OS X (10.7.4)

OS X V10.6 Snow Leopard :: Running Disk Utility - Mac Boots Up Normally While Holding C discussions.apple.com

I want to run Disk utilities on my mac. Have done this before using system disk and holding C etc.�Since upgrading to Snow Leopard from Leopard it no longer sees my system disk.�Restart holding down C with system disk installed...and mac just boots-up normally!�Ultimately I want to run the disk utility to check that the Hard Drive is healthy after install. Info: PowerMac, Mac OS X (10.6.8), 2x3 Ghz Dual-Core Intel Xeon

Desktops :: Data Recovery From Older Disk Drive? forums.cnet.com

My old Mac, G4 tower running 10.4.11 died. I need to recover data from the hard drive. I put the drive in a disk drive enclosure via USB but my new Mac, Mac Pro Intel, 10.4.11 cannot read the drive. I get an error message, "this drive is not readable by this computer, eject, initialize". It sees the USB drive in disk utility but cannot see the data.

Intel Mac :: Can't Read Data On Certain DVDs discussions.apple.com

I am a graphic designer and often supplied with photos from the photographer after a shoot. My computer Intel Corei7(2009), running 10.6.8 with OPTIARC DVD RW AD-5680H drive, shows the disk as a blank disk (even in disk utility). Other older Macs available to me read the disk just fine. current disk that cannot be read: recordable memorex dvd-r? Info: iMac, Mac OS X (10.6.8), 27" 2.8 GHz Intel Core i7

Snow Leopard :: Cannot Unmount Macintosh HD During Disk Erase And Install discussions.apple.com

I was having problems and used Disk Utility to try to repair the disk. I got node errors and was told that I should reformat my drive. I have booted from the SL install DVD and am trying to erase the disk and reinstall SL. During the erase process my mac hangs on "unmounting disk" (the original partition that SL was installed on. Information: MacBook5,1 Mac OS X (10.6.4) Intel Core 2 Duo / 2.4 GHz (iPhone 3GS)

IPhoto 11 :: Synchronizing Library On 2 Macs Via Network Drive? discussions.apple.com

I have 2 Macs (laptop & desktop) and I would like to synchronize my iPhoto library between both using a network drive. I do not want to have each Mac use the network drive as THE library; I want to have a local copy on my laptop so I can be mobile. I am looking for a synchronization solution where changes on either Mac are sync'ed to the network drive and then back out to the 2 Macs. So what I'd like is something like Dropbox except that it works on a local network drive instead of the Dropbox "cloud" (and also since my iPhoto library is larger than the 2GB free Dropbox limit). Information: MacBook Pro Mac OS X (10.6.5) iPhone, iPad, iMac, MacBook Pro, MacBook, Airport Express and Extreme, ATV

Xserve :: Setting Internal Drives Raided As A Networked Volume? discussions.apple.com

I just purchased an Intel XServe (4 gigs RAM, running 10.5.4) primarily as a metadata server for MetaSAN that runs our XRaid. I have used the XServe 80 gig drive as an OS & Apps disk. I also got 2 x 1TB drives internal and RAIDED these via Disk Utility to mirrored, so now it is 1 volume around 1TB. So...what I really want, is to have my 3 edit suite computers see the RAIDED volume only. When I networked to the server, it only shows the main OS disk and I cannot mount the RAIDED disk volume. Is this normal? Is what I'm doing a wrong way to do this? Information: Intel, Dual 2.7, Quad 2.5 Mac OS X (10.5.4) Using XRaid and MetaSAN, 14 x 750Gig array

IMac Intel :: Mac Won't Recognize External WD Drive / Format Disk? discussions.apple.com

I purchased a new external USB 2.0 2TB WD drive knowing that I would need to format it for my iMac. I get a message that says it is not recognized by this Mac. I try to use Disk Utility to format the disk, but nothing is high lighted to use. How do I format the disk? code... Information: 20" intel iMac Mac OS X (10.6.4) 2 LaCie external hard drives and 1 Lacie external dvd burner

Intel Mac :: Check Via "Verify Disk" Option - Getting An Option Of "Need Repair"? discussions.apple.com

I ran my usual check on the mac drive via "Verify Disk" option.  It came up with "needs repair"...etc., and told me to repair it.  I did a command r during boot so I could do a repair, and the software told me "your mac drive seems to be ok"??? Some kind of glitch, or need I worry about it at all? Info: 27' iMac 2.7 GHz Intel Core i5, Mac OS X (10.7.2), Sony VPCL116FX Intel Core 2 Quad 2.66GHz 6G Ram 64b Win7

Advertisement

Snow Leopard :: How To Make OS X Boot Disk Using USB Thumb Drive discussions.apple.com

I am getting really conflicting information about possibility to use USB thumb drive for boot up drive for OSX! Some people say yes, some say no, some - not sure. A Mac user wants to create OSX 10.6 boot-up disk on a USB thumb drive, so it can be used to start the Mac instead of using manufacturer's CD. Also, (thumb drive's size permitting) the Mac user must be able to install software on it, as it is done on the internal HD. The computer is MacBookPro , Intel based , OSX 10.6. The USB thumb drive is 16 Gb brand new. So, what the exact steps will be, to properly Mac format the thumb drive with OSX disk utility and then install on it the OSX 10.6 from the manufacturer's grey CD that comes with the Mac? Could someone, who has practical experience and is absolutely sure about the exact steps provide the final answer, please? Information: mac book Mac OS X (10.6.4)

OS X V10.6 Snow Leopard :: Startup Disk Utility Missing From Preference Panel discussions.apple.com

I recently realized that I no longer have the Startup Disk preference pane in the Preference Panel. I sometimes boot from other drives and now I'm forced to hold down the option key at restart or startup instead of being able to select the startup drive through the Startup Disk pane. MacMini 1.66 GHz Intel Core Duo 2GB 667 MHz DDR2 SDRAM Mac OS X 10.6.8 Info: Mac mini, Mac OS X (10.6.8)

OS X Leopard :: Time Machine - Planning For NAS After Data Loss discussions.apple.com

After a recent episode of serious data loss, I'm moving to a 2TB NAS solution for my 5-Mac home network. We are only using Time Machine on one system now. My question is, does the destination disk for a Time Machine backup need to be exactly the same size as the home HD? That is, if you have a 300 GB directory to back up that lives on a 750 GB hard drive, does the TM destination need to be 750 GB exactly? Can it be larger? Can it be smaller (as long as there's enough space for the backup)? Can multiple Macs using TM back up to a single large disk or disk array? That is, can each Mac on a network use TM to create separate backups on a single network drive? Information: Eight-Core Mac Pro Mac OS X (10.4.9) Boot Camp 1.3/Vista Ultimate/Win XP Home

Mac Pro :: After Cloning OS HD - Other Internal And External Discs Not Accessible discussions.apple.com

I recently used Carbon Copy Cloner to replicate the contents of the main hard drive on my 2 X 3 Ghz Dual core Intel Xeon Mac Pro. The disk was too small for any additional software. The plan was to clone it to a larger empty disk. All went well with one exception. None of the other internal hard drives, nor any external hard drives appear in The Finder or on the Desktop. Finder Preferences are appropriately checked to display all disks etc. All the disks, internal and external appear and are accessible (not gray) in Disk Utilities. I attempted to mount the disks from within Disk Utilities after applying First Aid but still received the "could not mount" dialogue.�Obviously the cloned OS is unable to communicate with the other internal and external disks. Info: Mac Pro, Mac OS X (10.7.4)

Finding Local Disk Space www.phpfreaks.com

how to find the local disk space in php? I tried the command df -h, it gives me the details of the space for local drives as well as for all the mapped drives. All I want is to get the disk space of local drives. df -l, doesnot work. I can get the space details if I hardcode the drive letter. Need to find the local disk space without hardcoding the drive letters.

IMac Intel :: LaCie USB Drive Will Not Mount With 27"? discussions.apple.com

I have a LaCie 1TB portable USB external hard drive that will mount on my MacBook Pro - and on my Mac Pros. But, it will not mount on either of my 27" new Intel iMacs. It does not show up with Disk Utility with the 27" iMac either - but it does on all of my other Intel Macs. Information: 2 MacPros, 5 intel iMacs, 1 MacBookPro, 2 MacBook, , 3 iPods Mac OS X (10.6.4)

How To Determine Free Disk Drive Space Over Network? www.vbforums.com

Here is my situation, simplified quite a bit to make the description of the problem a little easier to understand. I have 2 computers networked together and want to move a rather large file from one computer to a shared folder on the other computer. However, before I do that, I'd like to check to make sure that there is plenty of disk space available on the destination drive.Does anyone know if it's possible to determine the free disk drive space on a networked computer? I know how to use the GetDiskFreeSpace API to determine the local disk free space, but can't figure it out over a network.Note: The network disk drive is *NOT* mapped to the local computer, I am just moving the file to a shared folder on the other computer.Is there another (better) way to do what I am trying to do?Thanks in advance,Matt

Mac Pro :: Trying To Create New Location For Local Area Network? discussions.apple.com

I'm trying to create a new location to be used for a local area network (not the internet) via my ethernet ports. I'm not having any luck using the Network Assistant or by trying to enter the required info manually. I've entered my computer's ip number (which I copied from my File Sharing preferences) but still no luck. I'm trying to connect from my computer to a printer via ethernet without a router. Information: 2.8 quad core intel Mac Pro Mac OS X (10.5.8)

OS X :: Possible To Backup To Another Computer's Time Machine? forums.macrumors.com

I have a Drobo attached (via firewire) to my Mac Pro, with one partition dedicated for Time Machine backups.Is it possible to backup other Macs on my network to this Time Machine, or can only the Mac Pro use it?All Macs are using SL 10.6.3. I mount the Drobo (and separate TM partition) on every Mac at login, and both show up as eligible drives to use as TM backup destinations, under TM preferences. However, if I select either drive, and initiate the backup, after a few moments it tells me the "backup disk is not available".

Radio-Is There Any Way To Listen To Radio, Particularly BBC On Ipad? discussions.apple.com

My wife received her 32Gb Wi-fi iPad yesterday and she has hit her first snag!One of the uses she was going to put it to was listening to radio (mainly local BBC) whilst in her office.Because of Apple's non-support of Flash she now cannot do this.Is there any way she can listen to radio, particularly BBC, on her iPad? Information: Intel 24" iMac: 2.33GHhz Intel Core 2 Duo, 2GB RAM, 500GB hard drive + iMac G3. Mac OS X (10.6) 32GB 3GS iPhone, LaCie d2 disc burner, WD 1TB external hard drive.

IMac Intel :: Zip Drive Not Recognized By Disk Utility But Shows In System Profiler discussions.apple.com

I have a lot of legacy files in old ZIP disks. I'm trying to use my son's Zip 250 to view them, but the disks don't mount and Disk Utility doesn't recognize the drive. It does show in the system profiler though. Information: Intel iMac 2 GHz Intel Core Duo 2 GB Memory Mac OS X (10.5.8)

Software :: How To Do Scheduled Backups To Server macosx.com

Hi i run a small office with 5 intel macs, 1 PPC mac and 1 PC, we also have an intel g5 imac that we use as a file server / backup machine. The server is then using time machine to back up to an external drive. This has just stopped working. The drive has plenty of space, Timemachine just spins and says preparing backup - this continues even if you leave it doing this overnight we were using a back up program called retrospect for scheduled backups of selected folders from all machines which would back up to the imac. retrospect is now not working as we have upgraded to Leopard and it does not work properly with LeopardWhat options are there for scheduled backup software that we could run on the imac I have seen this new server drive that says that it does scheduled backups over a network - will this work? or can we still use the imac to do this? LaCie Ethernet Disk mini 500GB Gigabit Ethernet & USB 2.0

Can't Connect To Shared Hard Drive www.tomshardware.com

heres the setup: nfts hd on mac os x lion with read write drivers installed for the nfts format workgroup name on both windows and mac is the same"WORKGROUP" both are on same local network shared on mac using smb and with username and password in mac database that was entered on windows 7 to gain access to majority of shared components i was able to access all of the mac hd which was actually kinda scary, and i was able to even access a external backup drive. when i try to click on any of the shared folders as well as the whole drive shared on the network from my mac i get an error saying "Windows can not access \computers name\(folder/drive) check the spelling of the name. otherwise there might be a problem with your network" error code:0x80070035 the network path was not found. its a 3 tb hd and i would prefer not to format it becuase 2 tbs have been used and i would prefer not to have to transfer it to variosu other devices and then back

OS X :: Mount Network Disk On Desktop In Leopard forums.macrumors.com

I am using a 2x2.8 GHz Quad-Core Intel Xeon MAC running Leopard OS (10.5.6). We are 3 designers using 1 network drive (Lacie Ethernet 1TB) to store our projects. I used to be able to backup this network drive using duplicate option of Retrospect Express to another Lacie that was attached to the USB port on my MAC. Since we upgraded to Leopard I have not been able to do this. I think this is because the network drive no longer mounts on my desktop. I think it used to think the network drive was on my computer because it was on my desktop, but it no longer does. Anyway, I need to back this drive up on a regular basis. (I am currently drag/copying it, did I say 1TB) Is there any way that I can get this drive to mount so that it is on my desktop? Does anyone know of any programs that might duplicate this NAS for me over the network to the one on my MAC or I could add another Lacie to the network. All of the software I have found is just to backup a MAC computer not a drive. If I can drag and drop it, it seems like this should be easy, but when I tried a command line copy it didn't work (I think because we named it "mac lacie disk" with spaces between the words and it stops at "mac" and can't find the rest.

IMac Intel :: Failed Internal HDD Possibly Causing System Freezes - Can Drive Be Ignored discussions.apple.com

I am using a 20" white plastic Intel Core Duo iMac. At one point I had a hard disk failure, which I was able to recover from using DiskWarrior. However the drive would failed again with gradually increasing frequency so I eventually decided to replace its hard disk. After researching replacing the internal hard disk in this unit, I concluded that I would probably break more things replacing the internal HD, so I should use an external disk instead. My current setup has me booting off a 1TB external HD using OS X 10.6.3. The internal hard disk is still connected, formatted, and empty. Typically it will appear on my desktop like any other drive when I boot up, but occasionally I get the message "The disk you inserted is unreadable", asking me if I want to erase, eject or ignore it. Usually I can successfully erase it again to avoid the message (at least for a week or so until it appears again). Information: 20" Intel Core Duo iMac Mac OS X (10.6.3)

OS X :: How To Erase Data From Hard Drive? - Dish Network HD DVR forums.macrumors.com

Very new wth mac. Got my first power mac G5 running OS x 10.5.8. I want to add second hard drive. I took the 320GB hard drive out of my Dish Network HD DVR receiver. Tried to erase the data from the drive by using Disk Utility and did not go through. It detect the drive but show 0 byte. Does anyone know what can I do?

Set Volume ID On Remote Disk www.codeguru.com

Hello,I am trying to set the Volume id of zip disks located on a zip drive on my network, but every time I do I get the permission denied error. Has anyone found a way to set vol id's to a remote disk?I can do this to a drive on my local pc with the filesystemobject and the drive object, but it doesn't want to cooperate with a remote drive.Sean

MobileMe / Backup :: Not Able To Read Backup Disks discussions.apple.com

I had created a backup set of 17 disks in February 2007 using Apple's Backup software (don't remember the version) on my then iMac 20" G5 computer. Now when I try to read these disks, none of them are recognized on my Mac Pro running Snow Leopard. When I insert the disk, it spins in the drive for sometime and then is automatically ejected. Is there any way, I can retrieve data from these disks? Information: Mac Pro 3.33GHz single Westmere; 24" duo core intel iMac 320MB HD 4GB RAM Mac OS X (10.6.4) Eizo CG222W. Apple TV, Internet on Airport Express Network

Apple :: Why No Black & White 2 On GMA forum.notebookreview.com

wanted to play this on my macbook (on os x, I am not gonna install windows just for the 1 game) Quote: Black & White 2 for Mac has the following system requirements (minimum): 1.8GHz Intel Mac only, 512MB RAM, 128MB graphics card, DVD drive, 5.1 GB of hard disk space, and Mac OS X v10.4.8 or later . Intel GMA processors are not supported. Apple�s latest GeForce 9400 M-enabled Macbooks are a go! It meets the requirements, why won't Feral port it?

Software :: Cannot Read A Memorex DVD, RDL Disk? macosx.com

I have a Mac Powerbook 1.67GHz laptop (Pre-intel chip) and am having trouble reading a disk which contains files I burned from a PC...if I put the disk in the PC the information is there so I know the burn happened correctly; I just can't read/retrieve the info when I put the disk into my mac laptop; is it possible that my drive is incompatible with this format?

Hardware :: Dual HDD Enclosure (1 HDD Not Being Recognized With New Intel Mac Pro) forums.macrumors.com

I own the NexStar MX Dual 3.5'' SATA/eSATA External Hard Drive Enclosure [URL] and I previously had it connected to my Power PC G4 Mac computer. In the enclosure, I have 2x500GB HDDs. One HDD is formatted Mac OS Extended (Journaled) and the other NTFS. In any event, I recently purchased an Intel Quad Core mac and now my computer only recognizes the Mac OS formatted drive and not the NTFS volume. I can see it on disk utility but I get an error

Software :: Boot Camp Not Partitioning? macosx.com

I tryed using Boot Camp to partition a windows drive. I've used boot camp before and had no problems. Now when I use it i get "the disk cannot be partitioned because some files cannot be moved." It tells me to use disk utility and format my drive to a single mac os format. I can't because it's my mac internal hard drive. I've used disk utility to repair the drive but it didn't need it.

OS X :: Reformatting External Hard Drive? forums.macrumors.com

I recently bought a 640 GB Comstar external hard drive for my macbook, and it came out of the box formatted in NTFS. I know that if the drive was in this format, I could not use it with my mac. So I opened up disk utility and tried to reformat it into Mac OS Extended (Journaled), but disk utility showed an error and the drive wasn't reformatted. So I tried FAT32 instead, and it worked. The drive has been working fine now, however, I have realized a limitation of FAT32: the files can only be smaller than 4 GB. This is a problem for me, so I need some advice. So here is my dilemma: I need to be able to share the contents of the drive over a local network that has both windows and mac computers. (Users on the network only need to be able to read the drive, not necessarily write). However, I can't use FAT32 because of the file size limitation. I'm not sure how to format the drive so that I (using my mac) can read and write it, and users on the local network can read it. I'm thinking HFS+ (mac os extended, journaled), but will windows users be able to read it then?

Software :: Unmounting Disk Image/external Drive/flash? macosx.com

I am having problems ejecting/unmounting drives. When I click on the eject button, the drive/disk image disappears from the desktop but stays in the Sidebar but it becomes unselectable. The only way to remove the drive/disk image is to reboot. MacBook Pro 15.4" 2.5 GHz Intel Core 2 Duo 2 GB 667 MHz DDR2 SDRAM Mac OS X 10.5.3

Hyperlink To Local File - Local Drive Letter And Network? forums.asp.net

There is a hyperlink to a local file...for instance....C:/text.txt. This is not possible, because ASP.net does not allow links to local files. But, links to files on network drives such as W:/test.txt are working ok. how does the browser know which drive letter is local,and which is networked? How does it know that C: is local or D: is local etc, and that W: is a network drive?

ITunes :: Cannot Save Tag Edits / Files Reverting discussions.apple.com

I have used iTunes to organize my media files for years and have never had any issues until recently. I'm currently using iTunes 10.6.1 (7) and have 98,000 music files (over 600 GB). My iTunes library is set to my local disk but the large majority of my media files are stored on an external hard drive. In iTunes, when I click on "Get Info" and attempt to change the tag info on a file stored on the external hard drive, it reverts back to the original track info as soon as the track is played and doesn't save any of the changes I made to the tag. However, if I change the tag info on a file stored on the local disk, the changes are saved with no problem. I am not interested in storing my iTunes library on my local disk and need to be able to edit the files on the external drive without having to move them back and forth. Info: MacBook (13-inch Early 2008), Mac OS X (10.7.3)

OS X V10.6 Snow Leopard :: Can Time Machine Make Backup To Two Locations? discussions.apple.com

I want to backup my system on a local internal drive and a network drive, is this possible with time machine? I want it local but also available on the nextwork incase something happens to my computer (thieft, natural disaster, user stupidity) so I can always have my files.  Is it possible to have time machine select two disks instead of only having one? If not is there another program that can do this? I don't want to manually copy the file to the server as I would just forget. Automation is the only way it will ever happen.  Info: 2x2.8 GHz Quad-Core Intel Xeon, Mac OS X (10.5.5), 6GB of Ram ATI 2600

Software :: Clone IMac G3 Hard Drive? macosx.com

We have an old iMac G3 (very very old) it is teal and has a slot loading cd drive. It has a 233 mHz processor, 160 MB RAM and a 4 GB hard drive. We are planning on giving this computer away, but, before we erase the drive, I want to make an exact duplicate of it (perhaps as a disk image or on another physical drive.) The G3 has no firewire ports (only USB) but I can access it through the filesharing LAN. I tried using disk utility on another mac on the network to "create a new disk image from folder" and selecting the hard drive for the G3 on the network. It failed giving me a permissions error. Any clue how to clone this drive? A disk image is a preferable method, but I am willing to spend money on an external drive if necessary. I tried this and it didn't work: [URL}

OS X V10.6 Snow Leopard :: Unable To Burn To Blank DVD's discussions.apple.com

I have a problem with my internal SuperDrive where it is saying that blank DVD's are not writable. When I insert a blank disk the Mac recognises it is a blank disc as the Blank DVD Options box appears but when I actually go to burn a disk the burn will start then immediately fail saying the disk isn't writable. From Disk Utility I get the following info from a blank disk:�MATSHITA DVD-R�UJ-85J:Firmware Revision:FEW7 Interconnect:�[code] It doesn't matter what brand of disk I buy (have tried Verbatim, Bulkpaq, Sony, Tesco & Asda) I get the same issue. All these disks have then worked fine in my girlfriends PC (yuk!) laptop so I don't think it is the disks themselves that are at fault and the fact it is happening with different brands points to a problem with the drive rather than the disks. The drive seems to be working ok as it will play DVD's ok. Info: Mac Mini (MA608B/A) Intel Core Duo 1.83 GHz 2 GB RAM, Mac OS X (10.6.7)

OS X Leopard :: Time Machine Stops Backing Up To 1TB Hitachi Simple Drive discussions.apple.com

I have connected a Hitachi 1TB "Simple Drive" to my MacPro Tower to use as a Time Machine Backup drive. This is actually the SECOND 1TB Simple Drive I have purchased to use for backup via TM. The first one was purchased on 12/30/09 and failed shortly thereafter (though not so soon that I wasn't able to do a full restore) Checking a calendar and my receipt, Time Machine backed up for three days to this 2nd new drive. I got up this morning to a screen prompt telling me "Time Machine hasn't backed up in 10 days". So, as mentioned, this is the 2nd time the same brand of drive has failed as a TM backup drive. Disk is NOT visible in TM control panel, in Disk Utility, or Disk Warrior. Backups worked for three days. What's going on. Is this a drive issue, or a TM issue. Information: 2 x 2 Ghz Dual-Core Intel Xeon Mac Pro Tower Mac OS X (10.5.8) 800Mhz G4 tiBook Mac OSX (10.4.5)

OS X Leopard :: Change Time Machine Storage Location? discussions.apple.com

I currently back up two computer to a network disk Disk A. I want to switch the Time Machine backups to a different network drive Drive B without losing any of the current Time Machine history. How do I do this? Whenever I have tried to do this in the past the Time Machine only goes back to the day that I switched the backup location. Information: iMac Core 2 Duo [2.33ghz]/15" MacBook Pro [2.16 ghz] Mac OS X (10.5.7)

Snow Leopard :: Permission On LaCie MiniHD Connect In Local Network discussions.apple.com

I have a LaCie MiniHD connect in my local network. Did everything LaCie told me to do so I could write to the USB attached LaCie drive. Formatted the drive in OS X EXtended but not journalized. Tried to connect via smb://MiniHD._smb._tcp.local and the network told me to enter my ID and Password, I don't know why. So I brought back the disk drive to my mac and changed the whole drive permission to read and write for everyone. Brought back the drive to my TV and now I could transfer anything from my mac to the drive. I was glad of that, but having shut down the drive and the MiniHD connect, when I opened it again to transfer something from my mac to the drive, I still got the same problem again with the same message. "One or more elements cannot be copied to "LaCie_750" because you don't have the permission to read. Do you want to copy the elements you are authorized to read." I suspect the software on the Lacie MiniHD connect to block OS X when it initialises the drive on startup. In particular I see a folder named _HF2VN~W appearing in the root level of the drive. Information: Intel Core 2 Duo 2,8 GHz Mac OS X (10.6.5) LaCie MiniHD connect

Logic Studio / Pro :: Keep Project Folder Permission Set To Read / Write On Local Network discussions.apple.com

Is there a way to have Logic keep a project folder permission set to read/write for all users on a local network? I am trying to share a project folder over a local network, but the other user can't save to the same folder, they need to save into a different project folder. Information: iMac Intel 2GHz Mac OS X (10.5.6)

Hardware :: Installing New External WD Hard Drive On PPC Mac forums.macrumors.com

I just thought I'd mention this for anyone who is thinking of using a Western Digital 1TB drive on your PPC Mac running 10.4. The MyBook Essential 1 TB external USB 2.0 drive is not compatible* out of the box with my Mac PPC G5 computer. If I plug it in, I get a message that the drive is not readable and an offer to initialize it. However when trying to partition the drive using Apple's Disk Utility (in 10.4), I get formatting error: Input/output error. The solution is to download the WD Macintosh + Turbo Drive utility from Western Digital and install it on your PPC Mac. As previously mentioned, I have a G5, so while I assume this should work for any PPC Mac running 10.4.11, I don't know for sure. If you have an intel Mac there should be no issues with this drive requiring the utility to be installed. This hard drive worked as it should when it was first plugged into the MBP.

Xserve :: Disk Utility Can't Verify Disk Permission And Repair Disk Permission? discussions.apple.com

I booted up the Leopard 10.5.5 server from the Install Disc, and tried to do disk checks on all drives using Disk Utility. When the system drive was selected all the "Verify Disk", "Repair Disk", "Verify Disk Permission" and "Repair Disk Permission" functions are able to perform, however, if the non-system drives are selected only "Verify Disk" and "Repair Disk" are able to perform, the "Verify Disk Permission" and "Repair Disk Permission" are GRAYED OUT ! and UNABLE TO perform the permission check and repair! Information: Xserve Mac OS X (10.5.5)

OS X Leopard :: Can't Unmount External Drive For Repair Disk On Disk Utility discussions.apple.com

What does it mean when Disk Utility says that a remote disk can not be "unmounted"? I am trying to repair a 500GB external firewire drive. The other one I have connected works fine when I click repair disk. Verify and Repair volume "500 GB" The disk "500 GB" could not be unmounted Information: Intel 2.0 Mac OS X (10.4.7)

IMac Intel :: Disk Utility Won't Burn discussions.apple.com

I am unable to burn disc image files to DVD. Whenever I try to burn a disk it says "disk is not compatible with the disk drive." I have tried both memorex and TKD disks but neither work. Information: 2008 Macbook Pro 2.53 GHz Intel Core 2 Duo 4 GB RAM Mac OS X (10.6.2) 32 GB iPhone 3GS

IMac Intel :: Disk Repair Boot From OSX Disc... discussions.apple.com

Have a bad issue: my iMac has been found (using disk verify) to be corrupt. It tells me to boot from the installation disc to repair. Only problem is my DVD SuperDrive is dead! How can I boot from a disc if the drive won't mount? I've used three other external drives and none are recognized. Information: iMac 20" Intel (Early 2006); PowerBook Pro 17", MacBook, iPhone 2G, iPhone 3G Mac OS X (10.5.4)

Server V10.6 Snow Leopard :: Network Clients Accessing Local Hard Drives discussions.apple.com

I have a few applications that work best if things are saved to local drives as opposed to network storage. How do I set up (in MCX, preferably) permissions to allow network users to be able to save locally (on an iMac, so only 1 internal drive) instead of to a network share or their home (which is also on the network)? Information: MacBook Pro Mac OS X (10.5.4)

Mac Pro :: Newly Installed Internal Drive Not Readable discussions.apple.com

Tried to add a new internal drive to my Mac Pro.  Processor  3.2 GHz Quad-Core Intel Xeon Memory  8 GB 1066 MHz DDR3 ECC Software  OS X 10.9.5 (13F34)  I wanted to add a new 2TB internal drive and it won't read. Disk Utility shows the new drive but I don't have highlighted options to verify disk, repair disk, verify disk permissions or repair disk permissions. Here's the info: Name :     WDC WD2001FASS-00W2B0 Media Type :     Disk      Partition Map Scheme :     Unformatted     Disk Identifier :     disk4     Media Name :     WDC WD2001FASS-00W2B0 Media     Media Type :     Generic [Code] ...... Info: Mac Pro, OS X Mavericks (10.9.5), Graphics ATI Radeon HD 5770 1024 MB

MacBook Pro :: Disk Permissions Buttons Are Both Grayed Out discussions.apple.com

I have a 4 TB Western Digital external hard drive that I use with my MacBook Pro, running Mavericks. When I plug it in, I get "The disk you inserted was not readable by this computer", with the option of either ejecting or ignoring. So, I ignore it, and the drive is, in fact, both readable and writeable. So, this is a minor annoyance at worst, unless it truly does become unreadable.  I opened Disk Utility. The disk is formatted Mac OS Extended (Journaled), there's a single partition of the proper size, and both the disk and the partition show no errors when I run Verify Disk. The disk permissions buttons are both greyed out, and owners enabled shows "no".  This doesn't happen with other external hard drives I use. However, when I connect the other hard drives, they appear in Disk Utility immediately below my internal hard drive and above my SuperDrive, while the problematic external drive appears below the line that appears underneath SuperDrive.  Info: MacBook Pro, OS X Mavericks (10.9.4), 2.6 GHz Intel Core i7 processor

IMac (Intel) :: HD Failed On 7.1 - Use External Drive To Run Computer? discussions.apple.com

I have an iMac made in mid 2007. It is an Intel Duo Core processor. The hard drive has failed. Apple says I can use an external drive to run it. I have a installation disk for Snow Leopard. How can I install Snow Leopard onto the external disk given that the computer is unusable? Info: iMac, Mac OS X (10.7.4)

Unable To Copy Data From Windows 7 64 Bit Professional To Pen Drive? www.tomshardware.com

we are unable to copy data from Windows 7 64 bit professional to pen drive, give access denied but i login from administrator, i copy data from pen drive to local disk

Server V10.6 Snow Leopard :: Applying Disk Image Of Model System To Macs? discussions.apple.com

Having created a disk image of a 'Model' Client and used SIU to create a netrestore version of same for our server, I realise that our satellite macs cannot access this over differing subnets. The Model DMG is on a portable usb drive, if I bring this to the remote office, how do I load this to the individual macs. DMG is a 10.6 system and applications, local macs are currently 10.4.

Software :: Backing Up Entourage 2004? forums.cnet.com

I have a network of about 40-50 Macs running Tiger or Leopard and they are all using Entourage 2004 configured for Exchange. This means that their mailbox email is backed up on the Exchange Server. However, in Entourage users can archive email out of their mailbox into an area within Entourage called 'Folders On My Computer'. Once the emails go in there its removed from their mailbox. My concern is that this area of Entourage is on the local hard drive and we don't backup local hard drives. We tell all users that their documents must be on the network fileserver to get backed up nightly. Does anybody else here look after networked Macs running Entourage with Exchange and have a backup plan for the local Entourage database ?

How To Restore Database From A Mapped Network Drived forums.databasejournal.com

How to Restore database from a Mapped Network Drived where i have taken backup from a production server and want to restore in Development server, without copying it to local harddrive. I do not have enough space on my local Drive. I am trying Following command, but i get error, saying cannot recognize 'g:mssql7ackupProduction.bak'. RESTORE DATABASE TestRestore FROM disk ='g:mssql7ackupProduction.bak' WITH REPLACE, MOVE 'TestRestore' TO 'c:mssql7dataNewNwind.mdf', MOVE 'TestRestore_log' TO 'c:mssql7dataNewNwind.ldf' Where g is my mapped drive Pavilion$h

OS X Leopard :: Desktop Icons Won't Display On Desktop discussions.apple.com

I recently installed a couple of what seemed to be interesting menubar items (MenuStrip and Isolator). Shortly after (not concurrent with) I lost the icons that show up on the Desktop of files in the Desktop folder. The files are all intact - nothing lost, they just don't show up on the Desktop. I've removed these two applications using AppZapper, run the new DiskWarrior 4.1.1, repaired the permissions, run repair disk from Disk Utility, reinstalled Leopard from the DVD, and now I'm at a loss on how to bring back those icons. I'm running OS X 10.5.5 on an Intel Mac Mini. I use a Newer MiniStack as my boot drive. If I boot from the internal drive (which is virtually virgin from the day of purchase), the Desktop icons from that user are displayed as they should be. Is there someway to "rebuild" the Desktop or otherwise bring things back to normal? Information: Intel Mac Mini Mac OS X (10.5.5)

My Local Disk Gone Missing www.bleepingcomputer.com

My local disk Drive D suddenly gone missing from my computer,disk management.when I tried to open some application,it says 'the drive or network connection that the shotcut '..

OS X :: Discs Possibly Work With All Intel-based Macbooks? forums.macrumors.com

Hopefully someone can answer this simply enough, any help would be greatly appreciated. I'm looking to grab a couple used macs and just wondering if I can use the copy of Tiger i have already, the one that came with my Macbook.My question is about compatibility with other macs. I have the original disks that came with my Macbook Intel Core Duo, Mac OS X 10.4.6.) Will these discs possibly work with all intel-based Macbooks? What about with a desktop?2) Will it work on all Intel based systems,

Intel Mac :: "Macintosh HDD Needs Repaired" discussions.apple.com

My Mac has been running slow lately.  Usually after using Facebook and Facebook games.  Do any of you think that Facebook may be the problem?  Also, I ran disk utility to repair disk permissions.  I then ran disk utility to verify Macintosh HD.  After the scan, disk utility reported that the disk needed to be repaired. It stated that I needed to restart the computer with anotther disk (Mac OS X installation disk for example) then use disk utility to repair Macintosh HD. How do I restart the computer from the installation disk?  I tried using the disk for Leopard but the Mac just started as usual.  I then tried to start the installation disk from my account, but I couldn't open the utility folder.  It said the utilities were not supported.  I am using Mac OS X 10.7.2 Info: Mac OS X (10.7.2), 2.4 GHz Intel Core 2 Duo 1 GB 800 MHz DDR2 SDRAM

Mac Mini :: Seagate External Drives Not Using USB Power discussions.apple.com

I have two Segate external USB drives (1TB + 1.5TB) and have the exact same problem with 1.5TB drive. Both drives use external power and no power from the USB bus. I've tried switching power supply and USB cable between the drives (to make sure the problem is not related to the USB cable or power supply), but the 1.5TB disk s still ejects (umounts) it self randomly. The 1TB drive is stable and always mounted. Hardware: Mac Mini 1,3 CPU: 2.66 GZz Intel Core Duo RAM: 4 GB Software: OS X 10.6.4 External USB drive: 1.5 TB Segate Expansion External Drive Model Number: ST315005EXD101-RK Having read several similar threads my best guess would be that the problem is software related. Information: Mac Mini 3,1 Mac OS X (10.6.4) 2.66 GHz Intel Core 2 Duo, 4 GB RAM

MacBook Pro :: Disk FULL Error When Export Movie In IMovie Or Burn Disk In IDVD forums.macrumors.com

Every time I try to export a movie in iMovie or burn a disk in iDVD an error message pops up and says that my startup disk is full. So I bought an external hard drive and backed up my mac using Time Machine. Now I want to delete everything off my mac's internal Hard Drive and use my external hard drive so I can empty my disk. Does this make sense? If so will you please tell me how to do so.

Copying SQL Backups To Network Backup Server www.dbforums.com

I back up my SQL Server databases to a separate disk subsystem local on my server, and I wanted to know if their was a way to copy the local backup to my network backup drive. I was thinking of using xp_cmdshell or xcopy. Which is better, and can someone included some example code to help me. Thanks in advance for the help.

Mac Pro :: Raid To Restore Images To Computer discussions.apple.com

I want to image a set of computers with a drive image without having to pull it from seperate hard drives and using disk utiliity to restore individually. How can I change how the computers are recognized so that they can be hooked into a pro and reconized as drives to include in a raid set? Target Disk Mode? Or is it even possible. Info: Mac Pro, Mac OS X (10.7.4), raid, image, imaging, disk utility

Mac Pro :: Use 1TB WD 7200 RPM As Data Storage? forums.macrumors.com

I read all the posts here in MacRumors regarding SSD as boot drive on a Mac Pro. I ordered the 80GB Intel SSD Gen 2. I'm planning to install it to my Mac Pro as a boot drive and use my 1TB WD 7200 RPM as media storage. Do I have to do like RAID or anything to 2 of my disks or I just simply do a fresh install on the SSD and copy all my media files to the 1TB HDD?

OS X Leopard :: Combining Files From One Backup To Another discussions.apple.com

For nearly 2 years, I've been using Time Machine to back up to a LaCie local drive (let's call it Drive A). At the end of July, Drive A would not boot onto my desktop causing my Time Machine backups to fail. Then, I started a NEW Time Machine backup on another LaCie local drive (let's call it Drive B). For the past few weeks I've been using Drive B for my Time Machine backups. Now, I've fixed the problem with Drive A and it's online, again. Now, I have two sources for my Time Machine backups... Drive A for backups from 11/2007 to 7/2009 and Drive B for backups from 8/2007 until now. Is there a way I combine both backups onto one drive (e.g. moving the individual, dated folders inside the backups.backupdb on Drive B to the backups.backupdb on Drive A) Information: MacBook Pro Mac OS X (10.5.5) 2 GHz Intel Core Duo / 1 GB 667 MHz DDR2 SDRAM

MacBook Air :: How To Install Snow Leopard Through An External Drive discussions.apple.com

I am now trying to install Snow Leopard as a way to fix this issue. I originally tried doing this via remote disc through my MacBook, but it didn't work. I then created a disk image of the Snow Leopard install DVD, partitioned an external hard drive so that it could be used as a startup disk, and restored it to that disk image. Then I plugged the drive into the Air and turned on the Air while holding down the option key. I chose the drive as the startup disk, but that's where I ran into the latest problem. Besides selecting the disk, it also wants me to select a wireless network for some reason. My wireless network is not appearing on that list (even after rebooting the router), so I chose the manual option and typed in the name and password manually. The little spinning icon (not the rainbow ball, that processing icon) is spinning next to the password field and has been for a while. Information: macbook air Mac OS X (10.5.8)

Hard Disk Space www.codeguru.com

how can i use vb 6 to find balance hard drive space on not only local drives but also network drives ? thanksAmu

Software :: HD Won't Show On Startup Disk? macosx.com

I have an Imac 17" intel core duo 1.86 Gz, 512Mb ram. I put a new Hd because the other one died. When I go to disk utility I can see the HD. I formatted it as Macintosh HD and mounted it, however when i try to intall the OS using the original disks, it says "Software can't be installed on this computer". When i click on startup disk, the only thing i see there is the Mac OS DVD and Network start up, but no Hd at all. Some say maybe i don't have the original install disks but someone at the mac store said that the HD is not mounting and thats why the software can't be installed. Holding the Option Key at startup, only shows the Mac OS DVD. Am confuse why i can see the HD in disk Utility but in startup disk there is nothing.

Snow Leopard :: Main Hard Drive Not Shown After Upgrade discussions.apple.com

Using Mac Pro. Just upgraded to Snow leopard and all I have on my desktop is a I-disk hard drive icon. My main hard drive is no where. Already did permissions and verify disk. Any suggestions on how to get me main hard drive icon to show up. Information: Mac Pro Mac OS X (10.6)

OS X V10.7 Lion :: Disk Utility Can't Repair Time Machine Volume? discussions.apple.com

I have an external WD drive in a self-enclosed case, both purchased from OWC, used for my Time Machine backups. The disk and backups have been running just fine since I began using this disk over a year ago.  When I plugged in my disk yesterday (USB), it didn't mount. I ran Disk Utility on my 'Time Machine' partition, starting with verify disk. It reported that it needed to be repaired. When I run repair, it runs for several minutes and I see information of what is being done -- incorrect block count for file shutdown_time, incorrect block count for file permStore, etc -- but I always ends with "Disk Utility can't repair this disk" and that it needs to be reformatted.  I've run Repair Disk multiple times, all with the same answer so it seems running it again won't change the problem. Reformatting and starting fresh with Time Machine seems to be the only course of action  What specific issues should I be aware of as I reformat my Time Machine drive/app partition? Info: iPhone 4S, Mac OS X (10.7.4), MBP, 2.4 GHz Intel Core i7

Snow Leopard :: Changing Format Without Losing Data discussions.apple.com

New MBP with Snow leopard. Is there a way to change the Disk Format type from MAC OS Extended to MAC OS Extended (Jounaled) without erasing or formatting the Data on the External HD? Have 6TB LaCie external Drive and need to change to MAC OS Extended (Journaled) and do not want to loose the data. Information: MacBook Pro 2 Mac OS X (10.6.1) MBP Intel Dual Core

Server V10.6 Snow Leopard :: Migrating A User To A Network Account? discussions.apple.com

One of my users has all her files on a local machine with a local login. I have created a network account for her with a home folder in it and have checked to see that she can log into any computer on the LAN that points to that directory server. How do use the "mobile user" setting so that all the files on her local machine are mirrored on the network drive and thus are available wherever she is on the LAN? I had heard that I could just switch on Mobile User but I do not see that option on in the System Preferences -> Accounts on the local machine. Information: OSX Server 10.6.2 Mac OS X (10.6.2) MacBook 2.2Ghz, 24"Intel iMac  20"G5 iMac ... SE30

Intel Mac :: Setup Network On 24, Have A Network Drive Installed Already? discussions.apple.com

Not sure even where to start. I have the Apple extreme router, WD network drive and 2 express units throughout the house. Looking to access the netwrk drive from MAcbook and TV that has internet connect through BLuRay disk.Router is behaving ok and the network drive is set up.Not sure where to from here. Any manuals available to take one through step by step? Info: iMac, Mac OS X (10.7)

Ubuntu :: Fwbackups With External Hard Drive? ubuntuforums.org

I want to backup my documents, using Fwbackups, on an external hard drive (a LaCie Ethernet Disk mini). But I can't seem to access that drive from FWbackups. As a first test, I tried a One-time backup (to backup some of my personal folders).Using Nautilus file manager, I access the external hard drive simply by going to Network, then to "Edmini FTP" or to "EDmini SMB". But when I need to pick a destination folder in Fwbackups, I can't seem to find the external hard drive. I tried "local folder", then Browse, but Network doesn't appear. (Can I find it somewhere else?)I tried "local folder", then copy pasted the location from Nautilus [URL] but that didn't work - I get the red button, and when I do try the backup, I get "ERROR : The destination folder [URL] could not be created: [Errno 2] No such file or directory: [URL] So how do I choose my external hard drive as destination ?

OS X Leopard :: How To Share And Backup Files Between Two Macs discussions.apple.com

I've recently bought an iMac that I use for work. I've had a MacPro for some years so it happens that all my works, music and photos are on the latter. I've bought an external hard disk and connected to the airport extreme so I have a network drive I could use to share files between the two macs but it happens that this drive won't be included in the time machine backup process and time machine is really helpful for my job so a RAID solution for backup is to be excluded. Information: Mac Pro, iMac, Macbook Mac OS X (10.5.7)

Why No Folder Size In Windows 7 www.sevenforums.com

Yes, this is an old issue but I wanted to summarize a few points, and open it for further discussion: (1) Optionally displaying size of all folders has been a top-requested feature for years (2) Windows 7 Explorer does not have this, although hovering the mouse pointer over the folder will show individual folder size. (3) The Mac Finder displays folder size, although it's not enabled by default. (4) In XP, Windows add-on tools like FolderSize and TreeSize Pro would add a column to Windows Explorer showing folder size. Unfortunately the underlying API IColumnProvider was removed starting with Vista, so these tools don't work in either Vista or Windows 7. There are various arguments why Explorer can't display folder size, such as it would burden a network drive, it would be too slow, wouldn't handle junctions correctly, etc. These arguments break down because it has already been done: the feature has already been implemented on both Mac and Windows 3rd party tools. We can see ourselves how well or poorly it works. In general it works pretty well on local drives on contemporary hardware. Re network drives, it's easy to programmatically discriminate between network and local drives. One solution is only enable folder sizes for local drives. As on the Mac, another solution is don't enable it by default. Many users won't turn it on, so this lessens the impact. There are more sophisticated future solutions possible to optimize folder size query of a network server. E.g, the server maintains folder size info and reports it to the client, but these aren't needed as a 1st step. The lack of these don't preclude folder size working on local drives today. Proof of this is Mac and 3rd party XP tools work fine on local drives right now. With this in mind and considering Microsoft spent 6 billion dollars on Vista and several billion more on Windows 7, why wasn't folder size a basic feature of the Windows 7 explorer?

OS X :: Cannot Connect To Internet On Parallels? forums.appleinsider.com

I am running MAC OS X version 10.5.6, on an Intel Core 2 Duo iMac.Last week I installed Parallels 3 (and updated online to build 5608), and Windows XP SP3 Everything was working fine, however, over the last few days the network connection on Parallels has stopped working. It is still working fine on OS X.The message I get under network conections is:Local area connection......limited or no connectivity....Parallels network adapter.I tried to repair the connection, but the IP address could not be renewed.

Mac Pro :: How To Eject A Phantom Shared Disk Drive discussions.apple.com

I had a shared disk mounted on my Mac Pro.This drive was removed from the network without dismounting. Now the missing drive shows up under the DEVICES/SHARED tab on the Finder screen. It can't be moved to the trash. Rebooting doesn't help. Info: Mac Pro, Mac OS X (10.6.8)

System Restore Breaks My Computer www.sevenforums.com

so i dont know what happened to my hard drive but it went blank, so not it real life but i have a very very old computer. Its one of em hp media center pc's from the 2007 or the 2006. my intel thingy is intel platinum 4. my windows is windows 7 and when i launch the system repair disk it does not sense my hard drive and when i dont launch a disk in the computer and i boot it it says "please insert a boot disk or press a key to boot thingy"

Enumerating Valid Hard Disks Or Network Drives W/VB Code www.vbforums.com

Hi-I need code that will let me access or assess only hard disks or valid (connected) network drives, while 'ignoring' removable (floppy, thumb, etc) or CD/DVD drives. I saw the code example here on this site for vb.net, but I am using VB 6.0, not vb.net. I am writing a program to list .mp3's from a given local hard disk or network drive location. I already have the program working, but would like to make it easier by adding a feature to search and compile the list from your available drives (but not removable drives) for .mp3 media and need it to me 'smart' enough to ignore any removable drives. Thanks in advance!

Desktops :: Unable To Eject Disk Form Drive On Imac? forums.cnet.com

I'm using a desktop IMac 15" and have come up against a problem I can't solve. I selected the disk drive as the start-up drive. Put the wrong disk in the drive and it is unable to start the comp. Now I have a blank screen and cannot eject the disk. This is the first MAC I've ever had that does not have manual ejection for the disk drive. What can I do short of ripping the cases apart?

Intel Mac :: How To Completely Reformat HD To Reinstall From Backup discussions.apple.com

I installed windows through bootcamp and partitioned my hard drive to about a 300Gb/600Gb windows and mac respectively. After a while i decided to remove the windows partition. As I was repartitioning the Hard Drive through disk utility my mac froze and went to a gray screen so I restarted it. Disk utility says that the process finished however it does not recognise the 300Gb I used for windows. i.e. Disk utility says there is one partition, and that the total capacity is about 1Tb. However the spaced used and space available adds up to 600Gb, its like the mac thinks that it is repartitoned to just 1, but not allowing me to acces that 300Gb. so my question is how do i completely strip back the hard drive to basic factory settings (iv backed up all my data to an external drive) so I can reinstall the mac operating system and repair the drive to make use of its full capacity, then re install from my backed up external drive. Info: iMac, Mac OS X (10.7.3)

Can't Share Full Hard Drive In Windows 7 Local Network www.tomshardware.com

i can't share full hard drive in windows 7 local network

General :: Do SSDs Really Have A Much Shorter Life Than HDDs superuser.com

HDD vs SSD durability After reading Jeff Atwood's recent blog post on solid state drives, I'm somewhat deterred in wanting to own one. I basically want to use solid state drives in my home network for the following purposes (all machines running 64bit Linux): My main (pwn3r) desktop computer. This will be my main workstation for work, video encoding, etc. This will be running an Intel 980x 6-core processor, making it a beast. My hard disk configuration will be: RAID-0: 2 Crucial 128GB Solid State drives for the main operating system(s), essentially providing 256GB of incredibly fast storage. RAID-1: 2 WD 2TB Hard Disk drives for media and backup storage. My network firewall computer. This will be running Untangle on my home network for content filtering and firewalling (if that's a word). It will be running an Intel Atom D525 dual core 1.8GHz processor. The hard disk configuration will consist of a single small 16-32GB solid state drive for the operating system and little, if anything, else. My home HTTP/SFTP/file/backup server. This will be running a dual-core Intel i3 processor; it will be used for some video encoding, as a local DLNA server, a HTTP server for a few largely static files and perhaps some interactive scripts, a SSH server, possibly OpenVPN, and will be used to back up critical files over the network. It will be running RAID-X (where X > 0), meaning RAID-1 or RAID-5 or 6 for fast, redundant data storage, as well as a small SSD for the operating system. I'm not exactly made of money, and I can't really count on buying four new SSDs every year or so. I can understand replacing them in computer number 1 once a year... maybe, but for the other computers which won't be utilizing the drive very much (ie: they're not power machines), it seems ridiculous to buy new drives this often. My question is this: can I actually depend on solid state drives like I would on hard disk drives? Also, is this the best economic option? I'd like to save as much power and heat as I can, and solid state drives seem to be the best option at this point.

OS X V10.7 Lion :: Register Youtube Videos On Mac Hard Drive? discussions.apple.com

how to register youtube videos on mac hard drive? iMac 21.5 po, mid 2010 .Processor Intel i3 Info: iMac, Mac OS X (10.7.2)